Model 3

Signing in my google account in M3

I ran into Google account sign in problem in my M3. Called service with no result. I even tried Plex.tv and still goes back to the gmail singing that has an issue with the browser security! About 14 months ago there was another browser that worked like a charm. since then the motherboard was changed and I forgot what was the damn browser.
Could anyone help me with this?

Comments

  • Hi there, did you ever get an answer to this, I'm having exactly the same problem.
  • Having the same issue.

    I was previously logged in using plex.tv trick. After one of the last few updates, it’s now asking to log in again.

    Plex.tv trick not working nor is the allow unsecured apps on google trick.
  • I use Plex on the standard browser, but it won't do fullscreen like if you go through the entertainment/Youtube links. Have never tried to get to it that way.
  • We can't be the only users having this problem. I wonder if anyone has found the answer to this ?
  • First try logging into google via plex.tv
    If that doesn't work try dropbox.
  • I have the same problem. Did you try disabling the allow sign in to unsecure browser thingy? It didn't work for me when i tried it.
Sign In or Register to comment.