Solar Panels

Solar Panels, Tesla app worked fine for a while, now tells me "No Products Found", what do I do?

Title pretty much says it all. Our solar panels on the roof (formerly Solar City, now Tesla) performed pretty well and the iPhone app showed how much energy was coming from panels to house to grid etc. A week ago the app stopped showing the flow and simply says, "No products found". What does this mean? How do I get the functionality back? Anybody know?

Comments

  • Others have been reporting issues with recent updates of the app and/or iOS, and that Tesla's servers had temporary issues as well.

    I'd start by shutting down (not relegating it to the background) the Tesla app and shutting down (not putting to sleep) your iPhone, and starting everything up again. If that doesn't work, try re-installing the Tesla app.

    If none of that works, a call to Tesla Customer support may be warranted.

    Tesla Customer Support

    1-877-961-7652 (Found to work as of 10/30/20)
    1-888-765-2489
  • If you have not yet resolved this try signing out of your account on the app, and then sign back in. Any time there has been a system disruption for planned or unplanned reasons this is the only thing that has worked for me. It seems to reset the app. Probably dumps all the app cache info.

    Otherwise follow @gregbrew_98470014 suggestion for contacting customer support. The 1-877-961-7652 phone# he provided was functional for me about 1 month ago. Good luck.
Sign In or Register to comment.