Model X

Tesla Forums are now read only. To continue the conversation with the Tesla community visit engage.tesla.com.

Steering Wheel won't adjust!

My P90DL has an electrical/mechanical/programming gremlin whereby the steering column will telescope and retract, but not adjust up and down. Due to the "Easy Exit" setup I had programmed, it is now stuck in a very high setting. I have turned off "Easy Exit" and tried the soft reboot (holding down the steering wheel scrolls). I have also deleted the "Easy Exit" setting and tried rebooting, but nothing fixes it. It is worth mentioning, that this happened once before over a year ago, and it "fixed itself" after a few weeks or more...so I don't think it is a control motor issue. Any suggestions? Will the "Factory Reset" erase all my settings? That seems like the next logical step, but it would be a bummer to have to reprogram everything (homelink, stations, seats, etc) I know...first world problems, right?

Comments

  • Does it go up and down with the manual control stalk? If not, then it's more likely the motor or motor controller has failed. Software is not going to fix it.
  • Using the control stalk, it telescopes in and out, but fails to adjust up or down. It did this one other time a year or more ago, then just started working again after a few weeks. Very frustrating!...especially now, with the wheel "stuck" in a very high position. Almost feels like I am driving a bus, lol. I had to adjust my seat higher, just so I could see the instrument cluster.
  • Sorry to say, I suspect the up/down motor has failed.
Sign In or Register to comment.