Model S

4 year old car with no major UX problems now Black Screen of death

edited November -1 in Model S
Very stubborn issue.

If this had happened earlier, definitely would have had buyers remorse.

But my Jan 2013 x03607 has never given me this type of trouble.

Main screen will not wake up after reset.

What's changed?

First time I've ever done a double scroll wheel reset while charging AND using wifi to connect to iPhone tether.

Problem is 3 days old, sweating like mad, incredibly frustrating issue.

Tried to reset the instrument cluster 1st, no luck. Tried removing music USB stick...

Car is now (relative to full functionality) unsafe :
No backup cam
Car won't even reliably shift out of P. Have to exit the car. Lock it and re-enter (and pray).
NO AC in August in La. (!)
Cannot control lighting
Etc, etc

Cannot charge at Chademo charger so this is affecting many, many aspects of operating the car. (reports 100% charged on Chademo display vs actual 34mi (~17% for my 60)

Ideas anyone??

Willing to pull fuses, disconnect 12V batt...will try anything!

Thanks in advance!!
«13

Comments

  • SOSO
    edited November -1
    What does Tesla support say?
  • edited August 2017
    Have you called RA or your SvC?
  • edited November -1
    If you want, I can send you MCU fuse pulling instructions. Though I tried this through BH for a fellow owner passing through WY and it didn't fix the problem unfortunately. My 2012 18xx likely has the same fuse setup.
  • edited November -1
    You need to disconnect the battery, pull all the fuses, remove the 12v battery and charge overnight. That usually fixes most issues
  • edited November -1
    @ST70, that seems extreme, and no way I would do that being so close to so many SvCs. But, sure, it's an option.
  • edited November -1
    The fuse pull NKYTA forwarded was very straightforward but didn't solve the issue. Probably needs a new MCU. Did you get the ESA?
  • edited August 2017
    Sorry to say that in 4 separate calls, TESLA support has not been much help.

    I'm in New Orleans and the Houston Service team prob has their hands full with bigger issues.

    So I may do any and all of the most drastic suggestions.
  • edited August 2017
    Thanks all. NKYTA please send instructions or a link. I am on my phone currently. I'm new to the forums (haven't had trouble like this in 4 years) so not sure if there is PM in here or not until I get back to the laptop.

    FYI, I had:
    1. PlugShare loaded on the browser
    2. Charging at a L2 (Nissan)
    3. Had car connected via iPhone LTE tether

    When I reset.

    So I would NOT recommend anyone repeat this combo.
  • edited November -1
    This happened to me last month (did a hard reboot after update). Ranger happened to be in the area and came by. Pulling the fuse (make sure to get the correct one if you try that--and leave it out for 5+ minutes) did not work. Fix turned out to be resetting the car completely and re-installing car software. Everything back to normal now with 2 exceptions: I lost my car's lifetime energy data, and wifi seems to be broken.
  • edited November -1
    @Jay, yeah.
  • edited November -1
    @JP, it isn't on my iPad.

    BH, do you still have the image I passed to you?

    If BH can forward that, you need to pull the fuse and sit away from the car with go out of range for five minutes. Then replace the fuse and hopefully it works.

    Sorry, wish I had this all at hand...
  • edited November -1
    Keep in mind fuse boxes are constantly evolving. Make sure you're pulling the correct one.
  • edited November -1
    Here, from TMC:

    Here is what I got from SC that fixed the issue. SC suspect that it is the latest firmware related and have been at least 2. I did not want to drive to SC so they walked me through over the phone. It required pulling the fuse for the MCU.

    1) open the fuse box in the frunk on the passenger side. You see a bunch of colorful fuses in the red box.
    2) The yellow 20amp fuse for MCU is in the top row (closest to the windshielf), 4th column counting from the right side (you are facing it, so the right side is toward the middle of the car). It is yellow color. Below it is a green 30amp. On its right is a green 30amp, and on its left is a brown 5amp. Make sure you identify the right one.
    3) use a pliers to pull it out
    4) leave it for at least 3 minutes --- make sure over 3 minutes
    5) push it back, and the MCU will reset itself
  • edited November -1
    Yep, that's the one pulled for my MCU. FWIW, that fix didn't do it for my episode.
  • edited August 2017
    Thanks all. I was able to find a 2012 fuse diagram on autogenius.info and it seems to match my car. F51 is 20A and labeled touchscreen in the online reference. No fuse puller (yeesh) and had to improvise with a wire coat hanger tip. Worked like a charm. :-P

    Pullled for 30s. I heard some clicking upon reinsertion but no love.

    I will try 5 min, but my guess is more drastic measures will need to be taken. Will report back asap.
  • edited November -1
    Ranger told me length of time for the pull was key.
  • edited August 2017
    Pulled for 7 min, no love. More tomorrow. Thanks for the help guys.

    I need to vent a bit....

    If I knew what would be involved in pulling a frickin 20A fuse, I might've had second thoughts.

    I can see why they don't want people messing with them. Bad place to have non weather proofed fuse boxes...

    I did replace the box covers and all other rubber/plastic.

    More tomorrow...
  • edited August 2017
    I'm sorry it didn't work. I've been watching to see if it took.

    Have you told Tesla about the MCU? It may take some time to get service set up.
  • edited August 2017
    I think you have a dead MCU. This happened to me a few weeks ago (August 10th). My call is a 2013 8xxx 85. I drove it home August 9th and all was good, The morning of August 10th the screen was dead and would not come back. I took it into service on August 11th and within minutes they knew it was not a fuse but needed a new MCU. They gave me a loaner and told me they would call as soon as they knew more. They did not have the part in stock but were able to get it in a few days and I had the car back by the end of the following week.
  • edited November -1
    Thanks, I don't think it's dead because it was fine before the reset; just sluggish (like it was sw/memory issue) Would be very coincidental.

    But we'll see. The car has been great since delivery in Jan 2013. Tesla has gone above and beyond up to this point. I assumed it was because I put my deposit down in 2010.

    To be continued...
  • edited November -1
    Thanks, I don't think it's dead because it was fine before the reset; just sluggish (like it was sw/memory issue) Would be very coincidental.

    But we'll see. The car has been great since delivery in Jan 2013. Tesla has gone above and beyond up to this point. I assumed it was because I put my deposit down in 2010.

    To be continued...
  • edited November -1
    A similar thing happened last Wednesday morning in my 2015 70D. I've had zero issues with the car, rarely have had to reboot the screens, but the car was very slow to wake up that morning, and the main screen was black when it finally did wake up. I ended up calling the local SC, and it turned out that I just wasn't holding the reset buttons long enough. He said 20 seconds, but it seemed like >30 seconds until the big T showed up on the screen. Have you tried holding both buttons in for a long time? The tech at the SC told me that he recommends that everyone reboot both screens monthly to clear the cache, FWIW.
  • edited November -1
    JP did you try to connect to the car through your app? You can control all the systems you were talking about through the app. That is if you can connect.
  • edited August 2017
    Thanks BH.

    OP, some MCUs just die. Definitely try the brake + 30-40s reboot, but it's time to call your SvC methinks.
  • edited August 2017
    I had no access with the app during my troubles.
Sign In or Register to comment.