Model X

Starting March 15th, Tesla Forums will become read only. To continue the conversation with the Tesla community visit

Unable to put Model X in drive

After updating to 2020.48.30 I’m not able to “change gear”. That is, putting my foot on the break pedal and flipping the gear selector up or down does nothing.
Is just says “car off” in the front display.
I’ve done all the resets, even factory reset. No luck.
Tired activating keyless from my phone too.

Anyone else experienced this?


  • One other thing to try - from inside the car, under Controls, turn off the car. The hard part - wait three minutes sitting in the car without touching the display or brake. After three minutes (yes wait that long) press the brake pedal to wake the car.

    With the other things you've already tried, I don't give it a good chance, but maybe it will revive. Otherwise, I'd set up a service appointment.
  • Thanks. Tried that as well.
    I suspect that the parking break is stuck/broken like the ones that was recalled. Even if my MX is from 2018 not 2016.

    So probably not related to the software update
Sign In or Register to comment.