Model 3

Starting March 15th, Tesla Forums will become read only. To continue the conversation with the Tesla community visit engage.tesla.com.

Charge port won't open

The last few days the Charge port on my Model 3 is failing to open close to 100% of the time. I've tried every which way:
-Pressing the charge icon next to the charge port on the picture of the car on the screen
-Pressing the Open Charge Port button at the top right of the charging screen
-Pressing the Open Charge Port button in my app while the car is unlocked and nearby
-Pressing the button on the charging cable
-Tapping the chart port
-The one option which isn't available, which was my go-to in the past, is pressing the Unlock button on the right side of the charging screen, I don't know why this isn't available.

My wife had trouble with this recently. Last night it took me 15 minutes of fiddling with it, including manually opening the door which I know I probably shouldn't be doing, and it finally worked after I manually pushed the door closed, maybe catching some latch that wasn't caught before? Right now I can't get it to open at all though I am not attempting to manually pull the port door open this time.

Has anyone else had this problem? And if so did you figure out any gotchas to get it to work normally again?

Comments

  • Make a service appt. Mine failed, was replaced on warranty w a 20 minute mobile service visit. My problems started intermittently and progressively got worse until it was 100%. Had to wait a few days, and just opened and closed it manually, like you while i waited.

    There’s definitely a problem with the early 3 charge port doors. Lots of people reporting it.
  • @Spuzzz +1

    Just had mine fixed by a mobile service tech. He spent more time checking the car over after the repair than the repair itself.
  • Request service. A ranger repaired mine in under 30 minutes.
  • Same problem for me just a few weeks ago. I had to pry the door open to charge the car and then push the port door closed afterwards.

    Mobile service tech fixed mine in the parking lot where I work. No cost (covered by warranty) and he completely replaced the recharging unit which only took about 15 minutes.
  • I have the same problem here and I'm waiting on a service appointment to fix it. Opening it manually works at home, but when I tried to use a Supercharger, it would not recognize that the port was open and refused to charge.
Sign In or Register to comment.