Is there an android Tesla application that works on the Samsung tablet?

Is there an android Tesla application that works on the Samsung tablet?

My Samsung still gets stuck at the login screen. It does not allow any entries. Love my smartphone app, but hate having to switch devices to communicate with my MS when on my tablet.

ajamison | 23 May, 2013

I would report this to the owner experience team maybe they can pass it along to the app developers and have them look into it

reitmanr | 23 May, 2013

Thanks aj.

This problem has persisted since the app was released for android. I was just hoping I missed seeing the cure and make appropriate changes.

I will check further with some Tesla folk.

David Trushin | 23 May, 2013

I had that problem with my Samsung tablet also. I force stopped the app and started again and it worked (and continues to work) fine.

jat | 23 May, 2013

Which Samsung tablet? My Nexus 10 works fine.

David Trushin | 23 May, 2013

Samsung note 10.1. BTW on all my devices, I have found that the app behaves much better if you force stop and restart often. It has a memory initialization problem of some kind.

dmunjal | 23 May, 2013

Are you running a different launcher? Try going back to the default TouchWiz launcher and start the app again. Once logged in, you won't have to do this anymore.

DJung | 23 May, 2013

Nexus 7 works great. you can try downloading the .apk file from somewhere online and it would sort of force the tablet to install it. Usually the device will run the app without any major issues.

tesla | 16 January, 2015

This appears to happen if the launcher is in landscape mode. To fix, kill the app, make sure launcher is in portrait and launch the app.

Once logged in, future launches seem to work properly.

sner66 | 17 January, 2015

I had that issue with my Sony android tablet; also the keyboard would not allow any entries in the sign-in fields. It eventually solved itself.

You might try uninstalling the app and then going to the Google Play store and downloading the app again. This solved it for me and has been working fine for the last six months.

ortizv1982 | 9 May, 2015

I can't install the app. I get error 505

ortizv1982 | 9 May, 2015

Help please!