Forums

Unable to disconnect charge cable

Unable to disconnect charge cable

I tried to use scheduled charging last night for the first time. When I got up this morning, charging was about 90% done. I used the app to stop the charging so I could go to work, but the car wouldn't let me remove the cable. I checked the screen, and there are a litany of errors:

Unable to charge
Unplug and try again

Charging disabled
Close charge port door and try again

Never use charge port level to insert cable
Using level to insert cable prevents charging

Obviously I can't do anything about the first two, as the cable is still inserted. The third is a mystery.

I’ve tried rebooting, unlocking with the app and the screen. Nothing works. It still tells me to remove the cable but it's still locked.

Anyone seen this or have a fix? Waiting for Tesla to get back to me. Guess I'm working from home today.

Magic 8 Ball | 26 November, 2018

There is a manual cable release found in the trunk. Not easy to find, IMO, but the owners manual tells you where to find it. Also did you try to 'reboo't the car?

Magic 8 Ball | 26 November, 2018

Meant to say 'hard' reboot.

Jken | 26 November, 2018

Yes, did all the boots. Eventually when I had given up and gone inside, I got a notification on my phone that charging had started. I immediately stopped it and unlocked the port and everything works. Clearly just a bug. Enough to make me late for work, though.

Magic 8 Ball | 26 November, 2018

Simple glitch in the matrix, it happens.

sjm4660 | 26 November, 2018

Same thing happened to me recently. I pulled the manual cable release to unlock the charging cable but it still wouldn't charge. The problem was that when you pull that release cable, it doesn't fully return so the car thinks you're still pulling it and gives the error 'Never use charge port level to insert cable. Using level to insert cable prevents charging' I found that pulling and releasing it several times resulted in it returning to its correct position (you can feel when it is fully released) so the car was able to take a charge.

sjm4660 | 26 November, 2018

clarification: should have said pulling and releasing the manual cable release several times....

farmer | 26 November, 2018

I had this problem while charging at work using the plug adaptor for the port. A couple of hours later car was charged and I was able to remove the charger but the adaptor would not release. Tried a reset etc. and nothing worked. then I went and reinserted the charging cable to the already adaptor that was stuck in the car. The charger "activated' and then I tried to remove and it worked. If this happens at home @JKEN try unplugging the charger from the wall and then plug it back in and it should release. If it is a permanently installed wall charger try flipping the breaker off then back on. Hope this helps.

Jken | 26 November, 2018

Thanks @farmer. I did actually try that - it didn't work.

Eventually the car decided it needed to start charging again, and THAT is what "unblocked" everything, and let me stop charging and unlock the port. In other words, I had to stop panicking and get another coffee. Good to know there's a lever hidden away somewhere if I get desperate - just hoping this was a one off.

CharleyBC | 26 November, 2018

Huh? A couple of you have quoted this message: "Never use charge port level to insert cable".

Level?

Did Tesla mean "lever", or am I too clueless to understand what the message is trying to say?

Bighorn | 26 November, 2018

Lever

lilbean | 26 November, 2018

Fob :)

Infiniti Pi | 26 November, 2018

I got the same error message yesterday, “never use charge port level to insert cable”. Went into a minor panic for a moment. Simply locking and unlocking released the cable. Whew. No problems since.

Jken | 26 November, 2018

@charliebc it was lever, no level.. my typo sorry.

devinhopkins | 26 November, 2018

had the same problem twice in the past 24 hours, had to emergency release from the trunk

gcthom | 10 January, 2019

Had the same problem this morning. After finally finding the manual release lever in the trunk, took me awhile to realize that you had to pull the cord and hold it while unplugging the cord. Finally worked, but when I tested it same thing occurred 2 more times. Have a call in to service.

blundell31 | 10 December, 2019

this seems to be a real charging problem. You certainly can not use the emergency lever everytime you charge. It seems that the release of the charging cable is the one of the most important elements to a operating a 105K car. but this forum seems to show it is a very large unresolved problem. I just installed this charger and it now appears i have the problem. How much does it cost for a techincian to come out and fix the problem. last time i tried that ,the service center said call a local electrician . They dont know anything about tesla wall chargers

thedrisin | 11 December, 2019

Open app on phone, then choose Charging, then Unlock Charge Port.

joelzuck | 14 March, 2020

I cannot get my charger to unplug. Car is open. Button turns from Green to grey/light blue when pressed and I hear something, but it will not disengage.

Can't get in trunk because low hanging shelf just above trunk in garage.

Any ideas?

Lonestar10_1999 | 14 March, 2020

Disconnect at the wall and move out the car with the cable tethered. Once outside, you can open the trunk and pull the release cable.

WW_spb | 14 March, 2020

Fold your rear seats and access trunk through that

JAD | 14 March, 2020

Lock car and try again. Try reboot, or fold seats and release that way. Car won't move with plug attached.

FISHEV | 14 March, 2020

"I cannot get my charger to unplug. Car is open. Button turns from Green to grey/light blue when pressed and I hear something, but it will not disengage."

Had lady with a new to her used S get stuck at SC the other day. Not sure if Tesla home plug the same but I pressed button pushed in and was able to then pull out.

WW_spb | 14 March, 2020

Aww you are so helpful

Lonestar10_1999 | 14 March, 2020

@jad - “Car won't move with plug attached.”

I didn’t realize that. It would make sense to have an override in case the car HAD to be moved in an emergency.

My original charger port acted up all the time but it has since been replaced under a service bulletin and the new charge port is problem free.

Tronguy | 14 March, 2020

FISH is present. Public Service Announcement:

FISHEV is a known troll of several years standing and several user
names who pushes an anti Tesla narrative. Please
take his opinions with a grain of salt, avoid any advice he may
suggest, and do not let him implant any Fear, Uncertainty, or Doubt
about Tesla or your car into your own opinion.

Basic trick is to hit the release cable. One can crawl back there, if necessary, from the rear passenger seats, although it helps if one unlocks the trunk and pushes the lid up.

There was a rash of these problems in 2018, not so much last year or this.