Forums

AC blowing warm air and no outside temperature reading

AC blowing warm air and no outside temperature reading

I took delivery of a 2015 Model S last Friday and I noticed at delivery the AC wasn't blowing cold air. I don't know if it's related but the outside temperature reads just dashes, no temperature. Tried all the resets, reboots, etc., with no change.

Could it really have lost all it's refrigerant in 3 years? Or is it some kind of SW bug?

Anyone have a similar experience?

I'm disappointed that Tesla delivered it like that -- what about that "70 point" certification check.

lilbean | 5 June, 2019

This happened to me in a loaner. Then I realized the “A/C” button was grayed out. I pushed it and it solved the “problem”.

Anthony J. Parisio | 6 June, 2019

In my case squirrels had chewed through the power wire to the AC compressor.

vlad22 | 6 June, 2019

The fact that you're not seeing an outside temp reading would lead me to believe there is a problem with your outside temp sensor. Your climate control system relies on that to decide whether to kick in a/c or not. I would start there.