Forums

My car thinks it's in Palo Alto. It's not

My car thinks it's in Palo Alto. It's not

Just did a software update this morning to 2019.24.4

I live in SoCal. Went to the X to check the notes (same as before), but the map has me right at Tesla HQ in Palo Alto.

The app shows my car at 3500 Deer Creek Road. Strange. Anyone seen this before? Not sure how the GPS could be messed up.

jimglas | 26 July, 2019

its going to make a break for it on FSD when you open the garage

lilbean | 26 July, 2019

Help. Mine thinks it’s on Mars.

TeslaTap.com | 26 July, 2019

@Al - "The app shows my car at 3500 Deer Creek Road. Strange. Anyone seen this before?"

Yep - do a reboot and all will be fixed. Rarely, but sometimes happens after an update. It is using the default location, which is at the Tesla headquarters.

eveningsun | 26 July, 2019

I had this issue for 3 weeks, car kept defaulting to Berlin where I was for 2 days. Support tried pushing new updates, rebooted like a 100 times. The only thing helped is Factory Reset (also fixed a bunch of small issues like energy graph, climate settings and odometer)

dapetrun | 26 July, 2019

Mine said the same thing after last update. I rebooted the screen but that did nothing. It finally went back to my own address when I closed and rebooted the app.

20854 | 26 July, 2019

Backed out of my garage and the car returned to DC!

CrazyHorse | 27 July, 2019

Backing out of my garage worked also...thanks for the tip.

TeslaTap.com | 28 July, 2019

Another reason this may happen is a poor or no GPS signal where you're parked and the update occurs. When you drive in and GPS is lost, it guesses your location. When an update occurs the "guess" is lost and it wants to reacquire the GPS signal. When it can't, I expect it then uses the default location. In the USA, the default location is the Tesla headquarters in Palo Alto.

Remember - GPS is line of sight and will not work inside tunnels, underground garages or most cement parking structures. Once you drive outside those areas, it may take up to a minute, but often quicker, to reacquire the GPS signal and know the car's location.

aix93 | 28 July, 2019

This happened to me last year. It was a bad LTE card, so I wasn’t able get new map downloads. Problem fixed, then it happened again a month later. They then pushed a fix over the air. Problem fixed again snd it has not returned.

aix93 | 28 July, 2019

This happened to me last year. It was a bad LTE card, so I wasn’t able get new map downloads. Problem fixed, then it happened again a month later. They then pushed a fix over the air. Problem fixed again snd it has not returned.

Triggerplz | 28 July, 2019

Mine thinks I’m at the Bunny Ranch Oops I am at the Bunny Ranch :-)
¯\_(ツ)_/¯