Forums

unable to charge

unable to charge

often my car cannot be charged using my company power, our office maximum current is 16A, i set it to 12A from screen, however, it still fail when i plug in. sometimes it is good. seems it is related to temperature, it never fail if i come to office to charge after work. anybody encounter this issue? thanks.

Magic 8 Ball | 23 August, 2019

Is the outlet on a switch or timer?

jingshao | 23 August, 2019

the outlet is normal , no switch and timer, it always switch to trip and power cut

andy.connor.e | 23 August, 2019

Maybe the circuit doesnt have a very solid ground, and its hit or miss for it working properly.

jingshao | 23 August, 2019

but it works for other brand car without issue.

andy.connor.e | 23 August, 2019

Tesla has the most advanced battery management system. Its possible that Tesla charger is more strict than other brand car.

lbowroom | 23 August, 2019

I've had issues with Chargepoint stations at work in high heat, low humidity conditions. We have 34 of them. Non Tesla's have the same issue at those times so assume it's an electrical problem on the charger side that the car is protecting us from.

007bond | 23 August, 2019

Could it be after hours some office equipment on the same circuit is off. I have had good luck with the Tesla cord charges in most anyplace even half broken outlets. You did not say the specifics you just say it failed what color is the charge light is it flashing status of the lights on the cord. Just trying to see if there is some indicator to point to something.

You say other cars charge have you tried using their cable with the adaptor as a test. Maybe your charge brick is actually bad can you try another one from a friend. Just suggestions not sure if you can do any of these things.

Home Depot sells outlet testers several bucks has 3 lights and test the outlet to show if it is wired correctly.

jingshao | 23 August, 2019

the message from screen say tesla car charge system has issue, need to schedule appointment to check it. i just move my car to another outlet in different building of our office, it now works.