Forums

model 3 rear view camera displays black screen

model 3 rear view camera displays black screen

now my model 3 rear view rear view camera is displaying a black screen. I did a power off and that did not restore it. Any body have any ideas of of how to resolve this.

calvin940 | 4 November, 2019

If it is constantly displaying a black screen with no picture, make sure that there isn't anything blocking the camera. If you have verified, call Tesla for an appointment.

Magic 8 Ball | 4 November, 2019

Dual scroll wheel reset.

calvin940 | 4 November, 2019

"Dual scroll wheel reset."

isn't a power off at least an equivalent if not more than a reset?

Magic 8 Ball | 4 November, 2019

"isn't a power off at least an equivalent if not more than a reset?"

Dunno, people use different terminology for different things. Is there something called "power off"?

bradbomb | 4 November, 2019

The car never truly powers off so unless he is disconnecting the battery to do his "Power Off", the dual scroll reset does more than the power off button in the menus

calvin940 | 4 November, 2019

@bradbomb | November 4, 2019
The car never truly powers off so unless he is disconnecting the battery to do his "Power Off", the dual scroll reset does more than the power off button in the menus
-----------------
I just read the manual and it would seem based on my interpretation that as you stated, a reset would do more than a simple power off from the screen.

Fuzzball | 4 November, 2019

double scrolls - does the trick.

isafdad | 4 November, 2019

I own two Model 3 vehicles and the newer one (SR+) had a black screen for the backup camera that the reset would not affect. I took it for servicing and the technician had to replace the main computer - he indicated the manufacturing should not have installed the version we had. No problems since the update.

petrov | 4 November, 2019

Model 3 had this problem since the very beginning. Reset does not help.

SwitchedToReluctance | 9 December, 2019

Just happened to me. Tried turning car off in car...safety and security...turn off. Tried that with two button hold ten second reset. Several times. Black screen with two very thick white guide lines appears in reverse. Other functions unaffected. Tried with and without sentry USB installed. Made service appt. I am near a service center, but a mobile appt was made for Dec 17. Will try to remember to update this.

freakdogs | 9 December, 2019

Mine just started today. Autopilot and cruise control not working. It is not consistently displaying cars around me.
Double scrolls no bueno. Brake plus scrolls no help. Power off 3 mins didn’t help.
Worked fine this morning. Running 36.2.4 for about a week.

RedPillSucks | 9 December, 2019

A full reboot seemed to fix it for me