Forums

Charging Port issue/question

Charging Port issue/question

Hello all,

Yesterday, when returning home, I went to plug in my HPWC into my M3 and it would not engage/seat. After several tries, and WTFs, I looked inside and noticed a broken plastic "teat-like" part was laying in the charging port cavity. Looking at the two upper power contacts, the "teat" broke off of the right contact. I pulled the broken piece out of the charging cavity and was able to plug my HPWC connector in with ease. Thoughts? Suggestions?

Magic 8 Ball | 5 December, 2019

Call service.

jebinc | 5 December, 2019

-@Magic 8 Ball

Warranty item?

jordanrichard | 5 December, 2019

Those sound like the plastic pins that hold the cable connector in place. Preventing it form being pulled out while charging or if the car is locked.

Definitely get that looked at.

Magic 8 Ball | 5 December, 2019

Warranty will be between you and Tesla, I do not believe anyone here can give you a definitive answer.

Joshan | 5 December, 2019

static.nhtsa.gov/odi/tsbs/2019/MC-10154509-9999.pdf

jebinc | 5 December, 2019

I posted pictures on TMC and a member pointed me to another TMC that indicates the issue is a "known" one and that it appears to be a warranty repair. Sharing for other members that may later encounter the same issue.

https://teslamotorsclub.com/tmc/posts/4267025/
https://teslamotorsclub.com/tmc/threads/model-3-won’t-charge-broken-port.169734/#post-4102868

jebinc | 5 December, 2019

-@Joshan

Thanks for the helpful post and information!

jebinc | 5 December, 2019

UPDATE:

Sent email to SC this morning. Mobile service just called and confirmed "known issue". They will be out to replace pins or entire charging connector under warranty.

-@M8B
Counter to your thought above, it seems members CAN provide an answer on this subject - just as I and @Joshan did. Fish sock?

Magic 8 Ball | 5 December, 2019

Really, since when can a member speak for Tesla concerning YOUR issue? Are you going to contact service as I recommended?

Do you have a submarine hidden in you?

jdcollins5 | 5 December, 2019

There have been numerous posts on other forums that this is a known issue and Tesla has a “Service Advisory?” regarding this issue. If you go to SC or Mobile Tech for other issues they will perform this service.

Magic 8 Ball | 5 December, 2019

Oh my bad, you did contact service as I recommended but, apparently, are not appreciative of. Oh, and surprise surprise someone at Tesla, after you contacted them, was able to give you the answer.

Crazy how it works, isn't it?

jebinc | 5 December, 2019

-@jdcollins5

Yep, @Joshan posted the SB earlier, which made it clear to all (well mostly all...but not the Fish socks), that Telsa is aware of the issue and has a warranty/no charge fix (Parts and instructions).

walnotr | 5 December, 2019

Yup, charge port insulator pins, and HV battery breathers replaced at the service center the day before thanksgiving. Only took a few minutes and I was on my way. I’m pretty sure mobile service could have done it but I wanted to check out the new service center in Corpus Christi. Both listed as updated parts/no charge.