Screen blanks out (replaced by huge Tesla logo) for 30 seconds.

Screen blanks out (replaced by huge Tesla logo) for 30 seconds.

I had this happen to me today and that too twice. Luckily the car ran fine so did the display behind the steering remained normal. Then I met another Tesla owner at a supercharger in Mauston (Wisconsin) who shared the identical story. It was s coincidence he reported the same thing.
But then the problem was temporary.

Anyone else experienced the same situation? The main screen did not respond for those 30 seconds - 1 minute.

Stevenmswann | March 30, 2014

Yes. It happened to me, as well.

Maybe system wide? It took forever to get Tesla to call me back.

Then, I had another episode, and have not heard back from our friends at "service" yet.............

It's only been six hours or so.

Captain_Zap | March 30, 2014

It sounds like your 17" is re-booting itself. If they get lots of calls there might be another update really soon.

sudeepchandra | March 30, 2014

Yes I just figured that it's a reboot.. Car is supposed to be a very reliable and stable thing plus all the more for such an expensive one. I hope they produce better quality software and not make it a joke.

shop | March 30, 2014

What software version are you on?

Reboots aren't a big deal, other than inconvenience, as no critical systems for driving are affected.

Reboots can happen due to software bugs, but they can also happen due to hardware issues. If you keep having reboots, then I would suspect a hardware issue, and contact Tesla.

I haven't had my Tesla do a reboot on me for many months now.

Mireille '&... | March 30, 2014

Just so you don't worry if it happens: the MS drives fine if the control screen (w/speed, etc) reboots.

Bill D | March 30, 2014

I experienced my first spontaneous reboot yesterday. I'm on 5.9 and have 2,000 miles on my P85. This makes me suspicious of a bug in 5.9.

larryfreedman | March 31, 2014

i had a couple of spontaneous reboots since taking delivery in early february. just updated software a couple of days ago. and had the spontaneous reboot again after the update. has anyone heard back from "service" with an explanation?

Mathew98 | March 31, 2014

I've experience this MCU (17" screen) reboot on my car and 2 loaners. It occurred on different versions 5.1, 5.4, 5.6.

The car continues to function and the rest of the displays behind the steering wheel work fine. Since there's no disruption to the driving mechanics, the reboot is just a minor annoyance.

Just remember the center console is a computer running on Linux. If you keep your personal computer running 24x7 for a year, your PC will need periodic reboots to clear the cache memory and run faster afterward.

bduke | March 31, 2014

This down time on the screen happened to me regularly on my return trip from myrtle beach. This did not happen going down but only after 5.9 was installed.

steve | March 31, 2014

Just picked up my new S from the dealer yesterday. During the intro demo, the system rebooted. It rebooted twice more on the drive home.

Delivery agent to me that Tesla has just done a software update and that it would be updated and fixed shortly.

vincent.himpe | March 31, 2014

Same here. Rebooted at least 6 times over the last two days. Took it into service this morning. It started doing that after 5.9 was installed. No problems prior to that.

My scenario is as follows : media is shown in the left pane of the instrument cluster. Artwork would not load, artist name would disappear. Then a few minutes later the entire media panel would disappear after which the center console goes black , shows the Tesla spike and reboots. then The media panel comes back. Songs resume playing like two songs earlier in the favorites queue.

Magemarq | April 1, 2014

Same problem here with my new Tesla I picked up a few days ago with 5.9. Happened twice over the weekend.

vincent.himpe | April 1, 2014

i just got mine back from service. 5.9 has a problem with audio playback causing center display to reboot. they are working on a fix.

MichaelN | April 3, 2014

Check to see if you have energy savings on - my P85 was/is doing the same thing, about 20-30 seconds to start up - turned off energy savings and now it comes on instantly - I am on 5.8.8

MichaelN | April 3, 2014

After re-reading everyone's issue it made me think maybe my response was not addressing the same issue, so I will restate - my S shows the Tesla logo when I first get in it to drive and sometimes after it has been driven and parked - it does take 20 seconds or so to boot up so to speak - this was fixed by turning off the energy saving feature -

My S did the same thing you all describe twice within a few months of receiving the car (black screen or dash with no logo) - I was told to hold down the two thumb wheels at the same time until it rebooted the big screen and then the two upper buttons (which resets the dash) or may be the other way around (I did this and it fixed the problem - I was on the freeway doing 70 when it happened the first time, a little disconcerting although the car continued to drive flawlessly) - in any event, is it possible that some may be gripping the steering wheel in such a way as to be activating either reboot from the car - now, knowing the issue and result I have done so on purpose several times and it does reboot the screens -

Chunky Jr. | April 3, 2014

Does this reboot occur when listening to any kind of music, or only certain sources, like Slacker? This could help others avoid the problem until a fix is in place.

jordanrichard | April 3, 2014

Another 5.9 reboot victim here. Got car delivered on Sat. with 5.9. I always have music playing so that may be it. However, and this may be a coincidence, but ever since I turned off the "Energy Save" mode, lid day on Tuesday, I haven't had it happen to me.

vincent.himpe | April 3, 2014

i have this issue since 5.9 was deployed last week. never had it before.
In my case it is fairly consistent. i play music from a flash disk ( not a dingy USB stick , but a real flash 'harddisk' in a usb carrier. ) I have media shown on the front instrument cluster, left of the speed gauage.
i can tell when it is going to reboot. first the album art disappears , a few seconds later the artist name disappears. then everythin disappears. that panel shuts down. the speed gauge and right hand panel remain functioning.
then the music stops and the bug center display goes black to come back with the tesla logo.
when it is ready the music resumes typically one or two songs before what was playing.

It has nothing to do with the files. the files are perfectly fine all are M4A and they play perfectly fine on the next pass. it is random. some days it does not happen , some days it happens 4 or 5 times.

i took it to service on monday. The advisor stated they had a number of reports of this happening since 5.9 and that the engineers were on it. we should see 5.9.1 very quick.

Tâm | April 3, 2014


I assume a flash drive takes less current than a real hard drive.

Could it be the real hard drive takes too much current and affects the 17" electronic function?

jacko | May 18, 2015

My 17" screen just went black today and keeps trying to reboot. I'm running 6.2 version of the software. Trying to get a hold of the technical support line but no luck. Tried holding the wheels down for 30 seconds but no luck. Not sure what to do?

Teslife | May 18, 2015

Same here. This morning the car didn't seem to want to wake up and the screen rebooted. I noticed a small issue last night where the connection to WiFi dropped and won't reconnect. Had the car a week and loving it BTW!

SCCRENDO | May 18, 2015

@jacko. Reboot both screens yourself. If that doesn't work Tesla support is your only answer. Keep trying. You can always get your local service center in the morning. I assume your car is drivable.

bp | May 19, 2015

I don't have range mode enabled - and have noticed occasionally the dashboard is asleep when I enter the car and I have to wait for the dashboard to wake up before I can drive the car.

I thought this was only supposed to happen if the range mode was enabled...

garygid | May 19, 2015

There are many revisions of the 6.2 feature update, from earlier software
revisions of 2.4.124 to the software revision that many now have (2.4.188)
to the latest known 2.4.213 software revision. What revision do you have?

Does the Tesla App connect to your car?

Did you get a new software revision very recently?

Is the dashboard display functional?

If so, the car might be driveable, but probably needs
to go visit a Tesla Service Center.

beady | May 19, 2015

I had the same issue yesterday while driving home. The screen 'rebooted' and the got stuck in the boot sequence and just looped.

I contacted phone support and put my call back number so I didn't need to wait on the phone. They called back in about 40 minutes and remote fixed the issue quickly.

All is good now :)

Galve2000 | May 19, 2015

it must be really disconcerting driving the Model S while this is happening. I assume the driver side instrument panel screen is unaffected in this instance?

I think I read somewhere on this forum that if the drivers side instrument panel wigs out it is either recommended or necessary that you pull over.

Captain_Zap | May 19, 2015

I had to reboot recently due to an un-responsive 17" screen. The first symptom was slacker not working, then it went dark.

I did the short two scroll wheel re-boot while driving and it fixed the problem for a few hundred miles. I had it happen again, but this time I noticed that the left side of the driver's cluster had a section that went blank and a scroll wheel wouldn't change the volume on Slacker before it went dark. For good measure I pulled off at the next freeway exit and did the big reboot of both the 17" and driver's cluster. No issues since then.

Every time I had this happen Slacker was running and it was the first symptom of an issue.

Some newer people might find the re-boot situation disconcerting, but I went through some of this in 2012 before the production cars came out. So, I don't find it alarming at all anymore. It doesn't impact the drivability of the car, you just temporarily lose access to some features, like suspension settings, climate control, etc.

I made reports to the SC. It was a surprise to have this happen after a couple years of being boot-free.

garygid | May 19, 2015

beady, Captain_Zap,
What software revision do you have, please?

Captain_Zap | May 19, 2015


I don't recall the exact version I have. Mr. Zap has the car for a road trip, so I can't check it right now.

I've had the same version for quite some time, and the screen issue started a week or so ago. I have a P85 and I don't have all the parking sensors, etc. (2012 Signature).

Mr. Zap wondered if Slacker had something to do with it because it has only happened when Slacker is playing and it was consistently the first symptom. I don't see how Slacker could impact it, but he's the EE...

Anyone else have an issue when Slacker isn't in use?

jordanrichard | May 19, 2015

Tech support will tell you to pull over to do these reboots, but trust me, it can be done on the fly. Admittedly it's a bit creepy going down the road at night and your entire dash goes black, but the car keeps driving.

Captain_Zap | May 19, 2015


I'll do the short reboot on the fly, but not the two screen reboot. Tesla advised against it, so that is what I do. I admittedly tried the two screen reboot on the fly a long time ago, but I didn't like being without the driver's cluster information for that long. Sometimes that boot can be slow.

beady | May 19, 2015


I checked after support reset things. No change 6.2.188.