Forums

Theory on all these annoying error messages....

Theory on all these annoying error messages....

With so many Teslas being sold more and more people on the forums and its crashing due to overload. I'm not in tech - could that be the issue?
I was reading on here late last night (low traffic time) and wasn't getting all these error messages.
If Tesla monitors the forums at all (doubtful) they should have fixed this by now.....IMO

Teslanene | January 23, 2019

I would think the whole website would be crashing not just the forums.

andy.connor.e | January 23, 2019

While i completely agree with what you've said, and have the same experience, a stable forum website is trivial compared to what the company is doing right now. And would be ill-advised to expect them to be focusing resources on their website.

wiboater4 | January 23, 2019

Have you noticed the new pop up for picking your country ? Think it might be due to international deliveries now. Maybe making modifications for that.

Mike UpNorth | January 23, 2019

@wi no, I haven't noticed that.

wiboater4 | January 23, 2019

I've had it happen a couple of times now. A brown page with flags for other countries to click on for your language for the forum.

dsvick | January 23, 2019

@Teslanene - "I would think the whole website would be crashing not just the forums."

The forums are likely on a completely different server than their main website.

wiboater4 | January 23, 2019

I'm using google chrome , don't know it that matters.

wiboater4 | January 23, 2019

OK, just tried and now I don't get the pop up.

CST | January 24, 2019

The errors are related to sessions. If you get persistent errors, visit the same page with incognito mode and it will display, because you'll be logged out.

Just_Ted | January 24, 2019

An error occurred while processing your request.
Reference #30.492c1ab8.1548333055.b2f32e2