Forums

Schedule a service web page issue

Schedule a service web page issue

I have been trying to schedule a service on tesla.com since last night and I keep getting 404 message...anyone?

ATX_Sonic | May 31, 2019

Getting this as well. Searched to see if it was just me

tushar.jasrotia | June 3, 2019

I have also been seeing 404 message for over a week.

slingshot18 | June 3, 2019

Yes, same here. Also app doesn't work and online chat has been unavailable.

jd4714 | June 3, 2019

Have you tried scheduling service with the app?

slingshot18 | June 3, 2019

App doesn't work. Chat doesn't work. When you call it tells you to use the App or Chat! This is maddening.

Techy James | June 3, 2019

Not sure, but I used the app on the 1st using my iPhone XS, and had no issue scheduling a service for a minor issue. If using app, I recommend either A only use a trusted network like your home network. I don't recommend ever using Public Wi-Fi service due to the security risks it involves.

TeslaTap.com | June 3, 2019

Yep webpage scheduling and "find a location" been down for a few days now.

dsvick | June 3, 2019

I had the error on the site but the app worked fine for me a few hours ago.

alexomid83 | June 3, 2019

Yeah, it hasn't worked for awhile now. I tried on Friday, Sat, Sun, Today with no luck either.

lilbean | June 3, 2019

How far away is the service center? I would just drive there if it's close.

slingshot18 | June 3, 2019

Finally got someone on chat and they said they are scheduling problems and they are working on it.

xeanxensen | June 14, 2019

Has anyone figured out how to REschedule or cancel a mobile service appointment? The support chat function is still unavailable, calls to their contact number tell you to use the chat function or request service through the app. On the site, you can submit a request for service, but you cannot reference an existing one... And the thing that's making me think I'm mental is everywhere I'm told "On the home screen of the Tesla app, select 'Schedule Service' and then 'New Appointment." but there IS NO Schedule Service option anywhere in the app. I can get to a useless Loot Box from both the home screen and the settings menu, but on neither the home screen or that single menu is there ANY reference to service. At all. What the #$%$ am I missing?

Lonestar10_1999 | June 14, 2019

I had to reschedule and couldn’t figure out how to do it. I called the SC and they did it for me. The notes from the original schedule carried over to the reschedule.