Home HPC (240 VAC 100AMP) only running at 16 AMPS after recent software update

Home HPC (240 VAC 100AMP) only running at 16 AMPS after recent software update

Weird. Plugged in at the TESLA HPC at Nordstroms in Tyson's Corner was getting 237 VAC and 60 AMPS. And about ;49 miles per hour. Got home tonight and plugged in and it said 10 hours to recharge 100 miles. Claims my it is only getting 16 AMPS when I usually see 79-80 AMPS.

What is happening?

shop | December 23, 2013

Not sure. Call tesla. What software version are you at? It is possible your charge plug isn't seated properly in the car?

DTsea | December 23, 2013

Maybe there is a current vault?

Xenoilphobe | December 23, 2013

Figured it out. The charging cable was not fully seated ( let my daughter do it. ). Now getting full 80AMPS.

Xenoilphobe | December 23, 2013

Feel like a worried mother. I monitor everything on this car;)))

Xenoilphobe | December 23, 2013

Thanks for the tip!

shop | December 23, 2013

No problem. Good point about you kid plugging it in though. Sometime I let my son do it too, but thinking about it, maybe not such a hot idea since you really don't want it done wrong, and not pushing it in all the way is a mistake a kid can easily make.

Xenoilphobe | December 24, 2013

I love this car!!! Four days in and I already have 1200 miles on it! This car exceeds all my expectations!

Speed , handling, silky smooth acceleration/deceleration, utility ( love the hatchback and cargo space). Technology interface, no range anxiety ( surprised that I can go all day in metro dc doing my usual weekend stuff without any range issues). Flash mobs who want to see the car everywhere I go ( vineyard, grocery store, Toyota dealer service bay, Home Depot, my wife's elementary school, work, Costco, Boy Scouts, and even my driveway as folks drive by)

The kids love this car too and won't let me drive my FJ Cruiser. My daughter and wife are both want my one year old ford fusion hybrid - this is gonna get interesting.

The poor Sienna Limited sits unused wonder if I can convince my wife to dump it for an X? :).

Pungoteague_Dave | December 24, 2013

So the update worked as intended. Amazing. I was worried that perhaps the update was another over-reaction to a rare fire event. Between this and the pictures of melted adapters posted elsewhere here, as well our my own experience with hot UMC and HPWC cables, I stand corrected. That the car actually diagnosed a partial plug-in and adjusted accordingly (apparently due to this week's over-the-air update) shows the greatness of this car and company.

callisto | December 24, 2013

I just came in from driving about half my range with 125 miles capacity still showing. Plugged into my HPWC that has a 100 amp service and the car is only pulling 40 (39) amps. I have seen higher amperages over the past week I have had the car. Does 40 amps make sense? Is it a function of the software change that came Sunday night?

riceuguy | December 24, 2013

Pungo, actually the car has always done wife has half-plugged it several times and the car corrects for it every time. What they've done that's amazing is to now leave that monitoring in place throughout the charge rather than just at the start. I love that they can react this fast to something that's not even an issue with the car but that they can influence nevertheless. It took 3 months for the VW dealer to squeeze me in for a recall fix several years ago, so this is just...well, wow!

JstACarGuy | December 25, 2013

@bryan, have your electrician check your wiring. The car reduces draw if it senses fluctuations in the line.

hamer | December 25, 2013

I got the latest software update a day or two ago. Yesterday morning charged to full (range charge) at home (NEMA 14-50). Charged at the Glen Allen supercharger in Virginia in mid-afternoon. Tried to plug it in in the 120 volt 12 amp circuit at my son and daughter's home yesterday evening. Got a message "Charge Fault Detected" and a red light ring around the charge port. Unplugged.

At the hotel this morning, tried to plug into an outdoor receptacle (actually 20 amp receptacle) using the 120 volt adapter. (I need to see if I have an appropriate adapter; I bought a couple of extra adapters but I think they're all 240 volt.) Same message.

Called Tesla. They checked my car remotely and said they didn't see anything wrong. Told me to try again. I tried again and this time it worked. Charged at 4 amps for a minute or two and worked its way up to 12 amps. Telsa rep on the phone said he could see fluctuations in the current and that might have caused the issue.

The car may be just particularly sensitive with the new software.

shop | December 25, 2013

Yes, if the building's wiring is such that the voltage goes all over the place, Tesla makes the safe assumption that it might be the specific circuit that the car is plugged into that is causing the voltage fluctuations (Btw, I hope the Tesla rep said he saw fluctuations in the VOLTAGE, not the current - the current draw is completely in the car's control, the voltage it sees is not - so the software would be worried about voltage fluctuations). At any rate, I've seen red rings disappear when you just unplug and try again. Try a few times before giving up.

David N | December 25, 2013

In reading these posts, especially the last one by , having a Tesla Rep on the phone detecting any problems for you while plugging it in is simply mind boggling. Is there any other manufacturer that would or could do such a thing?
Tesla service with their remote access to the car has opened an entire new standard in how service on a vehicle should be handled.
On a side note, with some 25,000+ Tesla's on the road, this is a managable concept. What happens when there are 250,000 500,000 or 1m on the road? Can you even imagine the volume of calls?
Then again, I'm sure they've already thought this through.