Model S not charging to charge limit

Model S not charging to charge limit

So I tried bring my <500 miles tesla for a ride during the weekend and it was down to about 80kw when I arrived home and begin charging. Here's my setup:

- Model S P85
- Standard charge limit which I believe is about 85%
- Using NEMA 14-50 which is drawing 39-40A and it is stated about 24miles/hour charge
- Start charging at 12:00am
- It says it will take about 4 hours to fully charge.

Now when I wake up the next morning and about to drive to work (7:30am), it was at around 178kw. I'm like huh?! What is happening? Why is it not charging to the limit? Does anyone experience that?

Since that's plenty of range for my daily drive, I went ahead and drive it. The same night it ended about 160kw and next morning it is only charging to about 202kw. Now, I'm alarmed! I'm going to call TM Service Center and see what they say about this.

subandroid | October 16, 2013

So I tried *bringing...

mrspaghetti | October 16, 2013

Perhaps you got pushed a new software update? Or inadvertently changed the charge slider on the settings page?

tezzla.SoCal | October 16, 2013

I think most people display as rated miles instead of kwh

subandroid | October 16, 2013

@tezzla: Yes you are right, it is 'rated miles' my bad.

Mathew98 | October 16, 2013

@subandroid - What version is your software? V4.5 or V5.0/V5.6?

If you're on V4.5, there's still a bit of power usage while the car is idle after a charge.

If you start with a range of 80 miles and charge for 4 hours at 24 mph, then you'll end up with 176 miles range with it finishes charging.16

It sounds like your first charge was only go to 67% of capacity (.67 *265 = 178 miles).

And your subsequent charge to 202 miles range equates to 76% charge or your S85.

Can you verify your charge slider is set to 85% prior to charging? What does your Tesla App indicate as the charging percentage? Does it correspond to your 17" screen in the car?

There's no reason for the fluctuation of charge from day to day unless the slider was reset somehow.

subandroid | October 16, 2013


My software version is 5.0. I haven't slide the charge limit since I got delivery 2 weeks ago. I kept it at the recommended 85%. If I did slide it why would it go from 178 to 201 today? I definitely did not slide it yesterday.

May be it is charging slower than it says it is? When I walk up to my car this morning to unplug, it seems like it is still blinking green which I found odd.

Haven't had a chance to call the service center. I have also experienced that some how the charger is blinking yellow while charging and it is charging really slow and what I did was I re-insert the charging lance but this is not what I see this morning.

NKYTA | October 16, 2013

Definitely call your service center. I'd also check your electrical setup, or have it checked by a professional.

subandroid | October 16, 2013

@nkyta: It's been charging fine for 2 weeks now. Just never start charging it starting below 100 mile rated range.

Mathew98 | October 16, 2013

The charging port blinking yellow is a telling sign that either the cable wasn't inserted 100% or there's an issue with the electrical connection (at the source).

You'll need to push the cable into the charge port firmly. If it is accepted then you'll hear a clicking sound follow by blue light (if it is in scheduled charging mode) or solid green light if normal charging were to begin immediately.

Perhaps you should try to turn off scheduled charging and monitor progress for a few minutes immediately after the car starts charging.

Sometime a loose connection is all it takes to slow down the rate of charging your car.

subandroid | October 16, 2013

@Matthew98: Yeah that's my concern as well... I've inserted the cable with pretty good force (fyi.. :) I'm not in bad shape either) and I do always look and wait for the click sound and blue light then I also went ahead and turn off the scheduled charging or try to do immediate test charge from my phone, watch the rate and then when it looks ok, i then turn charging off and let it charge with scheduled charging.

PS: This is so awesome that I get immediate responses from the community. This is how all forums should be but again, I'm sure Tesla owners are above average cool people ;)

Brian H | October 16, 2013

Crank it up to Max once, so you can see what the rated total is currently. That'll give you a baseline.

subandroid | October 21, 2013

Just a little update, I brought my car into the service center and at first, when they tried different cables, there seems to be issue with the on board charger but it was on Sunday so they don't have proper resource to test things but since they tried with different cable and it seems like my car stop charging after a few minutes, they deemed it has something to do with the on board charging system. All in all they sent me home with a 'try again' tonight message and promise to schedule something straight a way and send me email right away.

I came back today because the UMC is totally not turning on anymore since Sunday night and therefore not charging. I was looking for the email to see if I have been scheduled for some sort of service. but no.

Since now the UMC is not turning all at all, I was afraid that they are going to now decide that it was the charger cable and surely enough they sent me on my way again with a new UMC, they did took a log off my car and promise to analyze it and get back to me, promises, promises... I did tell them I was in a rush to get to a meeting. I noticed a little ding in the front of the 'new' charger. I'm a bit disappointed that they don't provide me with a more thorough data/investigation by allowing me to hop on a loaner and come back later in the day.

I loooveee my car but I think they can definitely do better with the service. First of all, since this is the second time I came back to the service center, they should have some sort of note in the system of the first observation and therefore do not just assume that it is the UMC. Second, it's over 100K car, it should be more reliable. I am getting afraid that this car might just be another 'american' made car with mediocre quality assurance. I mention this because when I was waiting there, they are super duper swamped with all the calls and problems that they are handling! Sure it's Monday, the backlog from the weekend probably comes in but it worries me. Third, really I'm sure if I'm in some other high-end car service center they will just ask me if it is ok to leave the car there and send me off with a loaner. After all, didn't Elon promised that? I also looked at about a dozen loaners that are sitting pretty in the front lot. How do I know it is a loaner? It has red T stickers in the front, they told me.

Anyhow, we will see tonight hopefully it is charging properly. C'mon Tesla, keep up the standard now that you sold lots of cars.

ssarker | October 22, 2013

I had a similar problem after 2 months of driving where I noticed that the charging would stop before complete (pre-slider days). I got a call from the SC promptly the day after I emailed ownership. They kept the car for 4 days, changed the chargeport assembly, gave me a new UMC and a Roadster loaner. They suggested that I have my outlet looked at after I took it back a second time. A "floating" ground was changed. I did not get "ground fault" or similar warning that another owner reported on a different thread but no further issues so far.

Good luck, Tesla will sort it out.

kmjkaiser | October 4, 2015

The last post to this thread was 2 years ago, so perhaps it is dead now, however I have the same problem described by subandroid with the P85D I took deliver of in early September, 2015. The failure to charge to the "charge limit" has occurred numerous times and from different power sources. To resolve the "Stopped charging" problem it is necessary to physically remove and replug the charging cable into the Model S. It is an issue when it occurs during the night, as when I come out in the morning to head to work, I find out then the car is not charged to the charge limit. When it happens during the day, I can go to the car and remove/replug the cable to get charging going again. It sounds like I may have a problem with my charging hardware in the car, which I will investigate when I get the chance.