She is all charged up but I can't unplug her.

She is all charged up but I can't unplug her.

It is Saturday and my MS sits in my garage unable to move. The charging chord is locked into the port and the port is dead. Tesla service tried to troubleshoot the problem over the phone with no success. Now I wait, probably until Monday, for roadside assistance to come to my house and fix the problem. Good thing she is pretty because right now all I can do is look at her.

cosmomusic | March 2, 2013

Should not be doing this but try and unplug from wall then squeeze release button. It should unplug then. I would contact TM as well.

David59 | March 2, 2013

Tried it. TM service rep was on phone with me for about 20 minutes and he gave up. The issue has a ticket number and has been referred to my local service center.

Captain_Zap | March 2, 2013

What do you mean by "dead"? No light indicating its status?

jbunn | March 2, 2013

Car is unlocked? Next, try opening the charging port from inside the car. You might try the mobile app as well. | March 2, 2013

You might try switching it to range mode (to start charging) and then stop the charging & see if that unlocks the charge port.

David59 | March 2, 2013

Tried all of those. The port has no lights of any color and pushing the button on the plug handle does nothing. The port is dead. I wish it was not so. Believe me.

Hills | March 2, 2013

That is too bad. Sounds like a dead chip or dead connection somewhere.

c.bussert67 | March 2, 2013

I had issues with my original UMC. It had an intermittent connection caused by a bad "pilot wire", which handles comms to the car. Try to get the cord to lay in a different position and get that thing to connect just for a second. Also once you play with the cord. Lock the car, unlock it, open drivers door, then try UMC button to remove.
One more note, make sure you push, then pull. Sometimes I think my cord gets stuck in the port and I can't remove it, but its just that the pressure against the plug and locking pin is too much for the solenoid to overcome. Pushing it in, let's it release, and out it comes. (If you have a good working UMC)

mklcolvin | March 2, 2013

Mine locked the plug until I unlock the front doors. Once that happened, all was well.

mklcolvin | March 2, 2013

unlocked. Edit needed.

David59 | March 2, 2013

Thanks for the added tips. I tried those too. Nada. I think it is up to the technicians at Tesla now.

jbunn | March 2, 2013

Its got a locking solenoid. Perhaps a fuse controls the door, connector latch, and charge indicator? Blown fuse perhaps

David59 | March 2, 2013

I'm looking for a guide to the fuses.

nickjhowe | March 2, 2013
MalcolmF | March 2, 2013

I had the same problem' The Tesla techs came out to my house and released the charge cable from inside the trunk. Then, they drove my car back to Tesla.
The problem turned out to be a broken wire in the wire harness. I'm in the LA area, so it took about 3 days for them to get another harness from No. Cal and install and test everything. That was 3 months ago. No problems since.

David59 | March 3, 2013

Nope. It wasn't the fuse. Good thing I haven't been able to sell my Mercedes yet.

cloroxbb | March 3, 2013

I seem to remember an article where a journalist test driver had the same issue. I will try to find it.

cloroxbb | March 3, 2013
Captain_Zap | March 3, 2013

I'm thinking that the journalist jammed the pins in the locking mechanism by tugging on the plug before hitting the unlock button.

I think that if he just pushed in the plug and tried again he would have been fine.

Common newbie error.

David59 | March 4, 2013

Update: The San Rafael Service Center is not staffed sufficiently to send someone to Berkeley to fix the problem so they referred me to the Fremont Service Center. I am tentatively scheduled to have a technician come to my house tomorrow but it has not been confirmed.

Captain_Zap | March 4, 2013

Thanks for the update.

c.bussert67 | March 4, 2013

Ugh, hang in there David. I know when my cord had its issues my stomach would sink every time it didn't unplug the instant I pushed that button. I was able to finagle out of it. I did make an emergency charge at the nearest Tesls store because I got to the point that I either did that, or run out of charge and be helpless. Luckily my gamble worked and it was my cord.
Hope this is your little hiccup and its smooth driving from here on out!

c.bussert67 | March 4, 2013

Oh great, brian is going to ask me where the nearest Tesls store is..
Meant Tesla:-)

David59 | March 5, 2013

Last Update: Tesla service technician came to my house this morning. He was friendly and familiar with this issue. He tried a couple more things just to confirm the problem was hardware and not software (pulling and replacing fuses and such) and then he got to work replacing the charging port. While he did this he also downloaded and installed the latest firmware version (I have no idea what version). The entire procedure took less than 30 minutes. When he was done he showed me the old charge port and how to operate the manual override if this were to ever happen again, which it probably won't.
For good measure he replaced my charging cable with a new one. This one was not missing the metal handle cover like the one I was given at the factory when I picked up the vehicle.
Now my punch list is down to one last item, the rear storage shelf. He said they were shipping them out now and I should be seeing it soon.
Frankly, and after 1,600 miles, I have never been so satisfied with a car or a car company as I am with Tesla and the Model S. | March 5, 2013

@David59 Glad to hear it's resolved. Is the manual override procedure something they could have covered over the phone?

Hills | March 5, 2013

Is the manual override something that can be described in a post?

jbunn | March 5, 2013

Seriously. Dont leave us hanging like this!

c.bussert67 | March 5, 2013

Glad they fixed it with satisfaction.
I am curious about manual over ride. Do tell...

hfcolvin | March 6, 2013

Manual override. They used to do that on Starship Enterprise all the time. Usually when there was a problem with the dilithium crystals.

Brian H | March 6, 2013

And provided the option of redirecting power from life support. Causing the crew to stagger around in ice-y anoxia.

David59 | March 6, 2013

To be honest, I did not sit and watch him open up the upholstery to get to the back side of the charge port and he did not walk me through all the steps to manually opening the locking mechanism. What he showed me was a rectangular plastic cover on the back side of the unit that he removed very easily with one hand. He then pushed the solenoid piston with his index finger with very little pressure and said I could do that next time this happened (not that it would ever happen again).
I must also note that he had disconnected the 12-volt battery at the front of the car first so I am not sure I would stick my finger in there with the car still "live". In other words, don't try this at home, kids, unless you know what you are doing.

David Trushin | March 6, 2013

Captain Kirk would try it I bet. | March 6, 2013

Thanks David59 - If ever needs be, I will leave it to the professionals

mdennick | March 6, 2013

Kirk might have a red shirt try it first.

David59 thanks for info. I've noticed a flap in the trunk to access the back of the charge port. Good warning regarding not touching it though.

What version of firmware do you have on your car now? (Press the Tesla logo on the display.)

Brian H | March 6, 2013

Rubber glove? | March 6, 2013

David - glad you have it working.

Did you notice how he disconnected the 12V? The battery is really hard to get to, so I suspect there is an easier way and/or he just removed one of the fuses?

c.bussert67 | March 6, 2013

Wow David, I don't know if that was an access port or a can of worms you opened up...
Thanks for the info and the fair warning. While I love to tinker, I must refrain from doin so on my S.

David59 | March 7, 2013

A couple answers to questions asked above:

1) The software version is 4.2 (1.19.49)

2) Once he took the plastic cover off the 12-volt battery the disconnect was readily accessible. Behind the red loop that says to cut in case of emergency there is a plug on the battery cable with a safety latch that allows the battery to be disconnected and reconnected easily. It is up under the windshield but he was able to reach it without any hassles.

nickjhowe | March 7, 2013

@David59 - are you sure about the software version? The highest I've seen reported is 1.19.42

prash.saka | March 7, 2013

Thanks for the info David ... by the way, did you have to pay for the ranger visit?

c.bussert67 | March 7, 2013

Nickj, my S did the software update 1.19.42 to the Rev david59 has, 1.19.49. I don't know what the changes are from the older one like you mention. It still shows the same page for update notes referring to 4.2.

David59 | March 8, 2013

prash.saka: There was no charge and nothing to sign when he was finished. I'm still a little shocked by how painless it all was.

prash.saka | March 8, 2013

Thanks David. I thought that the ranger visit was $100 per visit. Not sure how that fee is assessed. May be because it was a part under warranty or because the service plans aren't available yet or something else that meant no ranger fee.

For now, enjoy your ride.

hfcolvin | March 8, 2013


I think there's a rule at Tesla, if you're car completely craps out on you, the Ranger fee is waived. Ranger visit to fix a rattle in the glove compartment - you get the fee.

teslamaniac | November 9, 2013

This same issue is happening to my car right now...had to wait till monday for Tesla rep to come to my to unplug the charging cable???

nickjhowe | November 10, 2013

@teslamaniac - it may be a software problem. Temporarily increase the charge limit to a range charge to force the car to start charging again. This can sometimes enable to cable to be disconnected. As soon as you unplug it you can reset the charge limit to normal.

If it is a hardware problem you'll need to wait for the ranger.

wle4us | March 5, 2016

I too was experiencing the charging cord being stuck and I was unable to remove it. After 20 minutes on the phone with Tesla service who was unable to help, I found this blog. Many thanks to CnJsSigP because I jiggled the cord connected to the outlet and was immediately able to disconnect the car

Roger W | January 15, 2017

I als have a the similar issue. After charging has completed, I am not able to unlock the charge cable neither using the touch screen, app or car key. The screen or app says "charge port open, connect charge cable"????. I had to set charge limit higher to start the charging process again. After the car started charging again i was able to unlock the cable using the normal procedures. This issue doesn't happen all the time. I think have to call Tesla.