Charging cable stuck in charge port

Charging cable stuck in charge port

In Nephi Utah we were unable to remove the cable and had a 30 minute wait on the emergency response line and finally gave up. Thanks to Tesla owners in nearby stalls we were able to figure out that we could manually unlock the port via a manual cable that disengages the lock inside the trunk right behind the charge port. So much for emergency support. Not very reliable. So to Tesla I say please fix the charging station 3A at Nephi Utah. To add to the inconvenience we were alerted that we had an idol fee that was waived. Not cool Tesla. This was an added 30 minutes to our trip. Please do better at maintaining the stations. I’ve read of other complaints just like this. In the interest of being supportive, might I suggest a FAQ line for frequently asked questions where we can at least get a tip on how to resolve a problem like this since emergency support is understaffed. We love the car but this experience was not fun.

ialsoagree | December 30, 2018

I recently had an issue at a super charger where I ended charging early by pressing the button on the charger handle. Symbol turned blue, but charging handle was still locked. Noticed the car indicated that charging was starting on the screen. Odd.

Tried twice more to release by pressing the button. Symbol would change between blinking blue and solid blue but handle wouldn't release.

I then held the button, I believe the charging port turned white and I could feel the lock release. Not sure if I had been impatient, but my last super charging experience didn't have that delay.

Curious if anyone else with a stuck charger has tried holding the button to release.

shawncordell | December 30, 2018

Reading the manual would have saved you 25 minutes.

gmr6415 | December 31, 2018

ialsoagree, I noticed the same thing on a recent trip. Using chargers I had used before where I simply pushed and released the button then removed the cable I had to hold the button down.

I assumed this was some sort of update.

hokiegir1 | December 31, 2018

@greygirl - It's no the supercharger that's the problem. There is a common issue with the last update that has caused this problem related to the cold weather fixes they did. I'm sure the next update that rolls out will fix this. As @shawncordell noted, there are instructions in your car's manual for how to do the manual release. If people would stop calling roadside assistance for every little thing ("My car only charges to 306 instead of 310! I need my battery checked!") or for things that are easily located in the manual, the wait times on the phone for true emergencies would be reduced.

roger.klurfeld | December 31, 2018

I've only had this happen to me once while using the mobile connector at home. I solved it by going into the car and pushing the lock on the charging screen. It then changed to an unlocked icon and I could remove the connector.

SCCRENDO | December 31, 2018

Happened to me. I called roadside assistance. It is pretty simple. Inside the trunk behind the charge port is a lever just under the carpet. There are some small holes in the carpet. Reach in and pull the lever. This releases the charging cable.

gadget63 | December 31, 2018

@ shawncordell
manual? we don't need no stinkin manual!

churin | March 24, 2019

Just press the door knob.

oellen | April 7, 2019

Happened to me this morning. You have to pull the manual release at the same time as pulling out the lever.

blundell31 | December 10, 2019

Do i need extra long arms to do that . i have just installed a new wall charger and i now have the problem the cale goes from green to dak blue to whit. Hold down the button but damn thing will no release. my last tesla wall charger never had that problem

drrock75k | December 11, 2019

Last time I had to use the manual release cable (inside the trunk by the taillight) the little rubber knob at the end of the cable came off. Doesn't seem worth a service call. I carry pliers to grab the cable in case I need to use it again.