Forums

How to keep the car awake?

How to keep the car awake?

I just notice recently the car goes to sleep quicker than before. Once it's sleeping, I can't unlock it like before just having my phone with me. I have to open the app to wake it up before I can unlock the car, or take out the charger.

Is it normal behaviour?

lilbean | April 19, 2019

I don't think so.

gballant4570 | April 19, 2019

Not normal to my experience. I can always open a door or the trunk based on phone as key. There are times I need to use the handle or release twice, with the first time not responding, but the second always does it. Might have something to do with app power saving setting on your phone. Make sure there is no power saving allowed for your Tesla app.

kpoon.ca | April 20, 2019

I’ll try reboot my phone if it helps. Nothing has changed on my phone settings tho

crmedved | April 20, 2019

My phone has been acting up lately. It used to work fine... now sometimes it won't unlock the car unless I unlock my phone. When you pull the car handle, it wakes it.

Try unlocking your phone and then pulling the handle.

SteveWin1 | April 20, 2019

I can't remove the charger while it's asleep, but I can open the doors. Sentry mode will keep it awake and TeslaFi can keep it awake if you don't have it set up to try to let your car sleep.

MoonDog | April 20, 2019

@SteveWin1, I have the same kind of behavior in which sometimes I can't remove the charger even with my phone on me... Only after I open the door (with the door handle) is that it allows me to remove the charger. I suppose opening the app and unlocking through that would work too. If it can recognize that I'm there for opening the door I'm not sure why it can't recognize for removing the charger...

EVRider | April 20, 2019

@MoonDog: What kind of charger are you using? If my car is locked and I have my phone key, pressing the button on the Tesla wall connector charge cable will unlock the charge port and let me remove the cable.

MoonDog | April 20, 2019

@EVRider, I use the mobile connector that came with the car. At the moment I'm still charging it through the 110v outlet. Usually it works well in that I just press the button on the 'connector', the Tesla symbol goes white and I can pull it out. But sometimes I press the button and it just goes from green to blue... then eventually starts charging again at green. It will keep doing this every time I press it. If I open one of the doors (I guess 'waking the car up') through the handle, and go back to press the button on the connector, then it works normally changing the Tesla symbol to white.