Forums

Tesla App without Powerwall

Tesla App without Powerwall

HI Guys,

I just got permission to turn on my system yesterday (I was so pumped) but when looking at the app (IOS) I have the triangle (for solar) at the top, at the bottom left I have grid, and at bottom right I have home (looks like the OP's screen but without any results). The problem is, nothing is showing up at all. Every now and then I can see us using energy from the grid, but mostly I see no flow from the panels or the grid.

I called Tesla support and they said to give it 24 to 48 hours. I did have to provide them an MAC number that was located on my inverter. I read someone say it has to be "activated" on Tesla's end. What does that mean? I think the person I spoke to today said something about activating as well. I looked on the inverter and it does look like it is getting energy from the solar panels (it is rainy and cloudy here in Pittsburgh, so not getting too much) so I was hoping I could see some results, but I got nothing. The rep said to wait 24 hours because it can take some time for the inverter to communicate with the gateway that is connected to my router. I guess I will wait and see what happens tomorrow.

Had anyone else gone through this as well?

Tesla-David | April 28, 2019

In response to your question, my answer is no. Our Tesla app showed everything working right away (solar, PW, Grid, home usage). Hope your issues are resolved soon.

Pkalhan | April 28, 2019

Hi Tesla-David, thanks for your response, I appreciate it. I am having a tech come out and check things over as the rep said there may be something in the inverter that is not allowing it to communicate with the gateway that is hooked up to my router. The inverter is working as I can see the wattage coming in from the panels but it is just not being reflected on the app. I also see my meter (net meter) going backwards when it is sunny indicating that energy is going back to the grid. The rep was asking how far my gateway was from the inverter as he thought that maybe the distance between the two may be a reason. I do not think that is right but what do I know? The inverter is in my garage and the gateway is in my family room which is the floor above the garage/basement. I guess we will find out soon enough.