Forums

An issue I have not been able to fix

An issue I have not been able to fix

Every time I get a call or I make a call through Bluetooth in my M3, the volume seems to always be very low. This happens even when I am listening to the radio at a normal level when the call comes in. I will answer a call, and I cannot hear anything until I manually turn up the volume with the left nob on the wheel. I wish it would just answer the call with the same volume level as the radio was just at before the call.

Is there anyway to set the default volume for a phone call (and have it stay at that volume permanently)?

I have read Pages 116-117 of the manual, but it does not mention anything about my issue.

hokiegir1 | June 25, 2019

Does your phone itself have separate Bluetooth volume settings that may have accidentally been turned down?

vmulla | June 25, 2019

Try the same thing with an other phone. Try to isolate where the problem is, phone or car.

Magic 8 Ball | June 25, 2019

My wife had volume issues when wearing apple watch.

CST | June 25, 2019

@M8B - you are lucky that your wife only has volume issues from the watch. Usually it is the husband that sets them off :)

Magic 8 Ball | June 25, 2019

Amazingly my wife learned very early on when I am trolling her and I still have not figured out the internet equivalent of the long, silent, stank eye. Oh, and to be clear, she has never threatened to punch me nor cut my penis off.

A simple ignore just does not convey the same message as stank eye. ; ).

Lorenzryanc | June 26, 2019

Your phone might think it's going to a Bluetooth headset and dropping the volume down automatically to save your hearing. I generally try not to "protect Tesla" right off the bat, but it does sound like a phone setting.

Lorenzryanc | June 26, 2019

What kind of phone?

jjgunn | June 26, 2019

I've noticed this too. My volume on my phone when using Bluetooth seemed to be the culprit. Phone is also "smart" &:starts volume low to protect hearing.

Saving the hearing could be the reason. Good call (so to speak) @Lorenzryanc

RES IPSA | June 26, 2019

Thanks for the comments... I have an iPhone 8. I will look at the bluetooth volume settings on the phone.

RES IPSA | June 26, 2019

Also, my same iPhone does not have this issue when sending or answering calls in my other car (2010 Prius)

Lorenzryanc | June 26, 2019

"A low call volume can be a frustrating problem especially when you are trying to understand the other person on the line and you have to keep asking them to repeat themselves. You don't have to endure this low quality volume any longer. Simply follow these steps to get your volume back.

Go to settings on your iPhone and then tap on the General Tab, then under the wide option tap on Accessibility.

The last step is disabling the Phone noise cancellation and this will allow the phone to ignore all interruptions coming to your iPhone and in effect improve the call volume. "

Perhaps your phone sees the Prius as a car, but doesn't recognize the Tesla as a car. or something about the noise cancellation as posted above. Give it a shot and let us know :D