Forums

Failing app features

Failing app features

I'm on 2019.14.1, app is fully updated. For some reason the following features no longer work from the app:

- Unlock vehicle
- Open frunk
- Open trunk
- Start vehicle

Some features, such as locking the vehicle, work fine.

Curious if anyone else is experiencing this..?

DBrohm | July 13, 2019

Should've mentioned: '13 P85+.

raffidesigns | July 13, 2019

Have you tried signing in, signing out?

EVRider | July 14, 2019

Any chance the car is in valet mode?

jordanrichard | July 14, 2019

You may end up needing to delete the app and download it again.

DBrohm | July 28, 2019

Bumping this post. I'm now on 2019.24.4 and same issues. The app cannot:

- Unlock the vehicle
- Open frunk
- Open trunk
- Start vehicle

I've rebooted the car multiple times in the past two weeks, reinstalled the app, etc. No one else is seeing this? I recently had the MCU replaced and wonder if it's related.

spineeric | July 28, 2019

I'm on 2019.24.4 and I just tried those 4 commands via the app. All work for me.

PrescottRichard | July 28, 2019

Long shot- restart your phone.

I had issues recently, did all the car stuff and it didn’t clear up until I restarted the phone. Also got a VM from 3 hours earlier!

HTH.

DBrohm | July 29, 2019

@PrescottRichard Yeah -- I'm in software so the very first thing I did was restart my car and my phone. I've also tried on multiple iPhones and the issue persists across them all. And it's not all the app features. I can vent the roof, lock the vehicle, flash the lights, honk, etc.

regoapps | August 5, 2019

@DBrohm It's a known issue. If you do a google search for "tesla can't unlock the car from app", you'll find several threads on it. The solution is almost always: Let the Tesla ranger/service center plug in the laptop and fix it. They'll do something called "Reset the security system". They might even reprogram your keyfobs. The reason why only the unlocking/opening functions don't work while other functions do is because of a faulty security system within the car. The phone/app has nothing to do with it.

mcleand333 | August 6, 2019

It’s called resetting the digital key. I just had the same problem fixed on my 2017 S.

DBrohm | August 8, 2019

Thanks @regoapps @mcleand333! I'll bring this up w/ my SC. Appreciate the insight!

DBrohm | August 31, 2019

@regoapps @mcleand333 Thanks again - this was the issue for sure. My MCU had been replaced after the passenger side USB port failed. After the replacement, the security configuration had not been properly set. Tesla engineers finally remoted to my car this week and fixed it OTA.