Forums

Clicking sound in audio system

Clicking sound in audio system

Today our Model 3 sound system starting a random, periodic ticking noise--regard;less of audio source.

Ideas? Cause? Fix?

VERY irritating--and sound is a big part of driving!

John in Red Zen

jimglas | November 18, 2019

Try a scroll wheel reboot of your car

gmr6415 | November 18, 2019

It's been a random issue ever since we got ours. Some updates seem to fix it, and then the next update seems to bring it back.

lbowroom | November 18, 2019

It's accompanied by a phase shift in the audio, where it sounds like the point source of sound moves, right?

Happened regularly a year ago, went away, and now is back on the latest build for me.

laurc02 | November 19, 2019

Hi!
I've got this olso, and is happening on Youtube playback mainly. This is the first time for me.

AZTesla | November 19, 2019

Ya, I've got those clicks in Youtube videos, too. Seems to be a new phenomenon. I'll try the reboot, but I think I recently did a therapeutic reboot, so not too optimistic that that will fix it.

sromanos34 | November 19, 2019

Ours sounds like the sound goes out in the passenger front speaker then comes back. Weirdly enough it mostly only happens in the morning. Contacted Tesla and they said to just do a reboot. We’ve done 3 reboots bc it was caused by latest update. It’s still there tho. I’m concerned there’s something else to it.

jfaubl | November 19, 2019

This has happened to me in the latest firmware. There is a click and audio only comes out of L speaker for half a second. Has happened maybe 10 times in the last week since I got the update. Hopefully Tesla is aware and it will be fixed soon.

laurc02 | November 20, 2019

I've tried soft than har reboot a few times and it dosen't do any good. Hopefully they will fix it with a new update.