Lost Punch with Premium Audio

Lost Punch with Premium Audio

With the update after the V10 update I noticed that the sound of the premium audio is "different". Before this update I was very happy with the sound, although I had the feeling that the bass was mainly coming from the front and not from the rear. But after this update the bass from the front is less/different. Still with some songs the punch is great, but overall it became less. SO the premium in my opinion has become less premium.

Also, the the volume is lets say 40% or higher, and when I end a call and the music continues, its SUPER loud for a second.

Very curious is you experience the same. | December 17, 2019

Check the “Immersive Sound” settings. Perhaps someone changed it or the setting changed with an update. My guess is if you revert to your prior setting, it will return to the sound you were used to.

slingshot18 | December 17, 2019

This is deja vu from a year ago.

remyr | December 17, 2019 I did, and same settings... :-( | December 17, 2019

Next up, check if you somehow were downgraded to non-premium. Don't know which version you have, but I thought someone else got downgraded to non-premium on an SR or SR+ (don't remember which) that isn't supposed to have premium sound. Ok assuming you have an LR, with immersive sound on, check that there are some sounds coming from the upper A-pillar speakers. These only work for premium sound and immersive. They are not very loud but do add a bit. These speakers are rated at 2W!

Here's more on speakers and placements:

rrisdal | December 17, 2019

I am experiencing the same. After the latest 2019.40.2.1 update the audio system has far less Bass even with it boosted in the EQ. Tried a full reboot with no success.

M3phan | December 17, 2019

My premium audio sounds as good as ever, same thumping bass, so no change for me… Have you opened your trunk, and played your music, and see if the sub is actually functioning? Just a thought to see if maybe something got disconnected?

I did notice the little glitch mentioned where when I come off the phone or when I get a warning chime, when the music comes back in it is for a second or two at maximum bass and volume and then drops down to where it was prior to the phone call/warning chime.

gballant4570 | December 17, 2019

No change in mine either - LR AWD Oct 2018 delivery.

Psymon | December 18, 2019

I'm also experiencing this. I recognized that even if you press the right button the wheel to start a voice command and press it again to abort, the sound (especially the bass) is much loader for 1 second. Afterwards it becomes weak again.

Tried several reboots, deep sleep, unplugged the amp, etc., but nothing helped. I really loved the sound system earlier, but as remyr mentioned, it feels less premium now.

1LuckyGuy | December 18, 2019

Sometimes after an Update, my S would reset the EQ settings. As a record producer, this made me upset the first time it happened because I couldn't believe how shitty it sounded haha.

wexler42 | December 18, 2019

I have the exact same issue. When I hang up from a call I get awesome base for about 1/2 of a second and then it appears as if the subwoofer is shut off completely. Does not matter if I have the immersive sound on or off. The equalizer has the bass control all the way up. I have been looking for a way to submit a problem, but can't find anywhere to report a bug.

M3phan | December 19, 2019

@ wexler42, if you’re wanting the issue fixed, better to submit a service request through your app, rather than submitting a bug report through the steering wheel right button press.

M3phan | December 19, 2019

PS: in case you’ve never submitted a bug report before, pressing and holding in the right steering wheel button activates voice command for the car, and submitting a bug report voice command is done by first saying “bug report…“ followed by your issue in a short sentence.

AmpedToGo | December 19, 2019

It will help someone root cause this if you include info about how you’re playing audio when you post.

I’m using Bluetooth with Apple Music on my phone and see no regression. I did see this happen in March or April after an update when I was using a USB cable to my phone.

MegaWatt | December 19, 2019

If you have the knowledge/desire to look deeper, find the subwoofer connection into the amp that handles bass, disconnect, then reboot, then reconnect, then reboot.

Not from Tesla experience but factory integrated multi-amp or processed systems can sometimes lose their sensor inputs for connections and hence you see this as “lost sound”. This approach would also give you chance to check the contacts on the signal line between sub and amp, in case something does not have clean electrical contact - electrical contact cleaner spray is your friend :)

Syed.Hosain | December 19, 2019

@remyr "Also, the the volume is lets say 40% or higher, and when I end a call and the music continues, its SUPER loud for a second."

I have noticed this too - was happening *before* this update though. The sound is *very* loud, almost at full volume, for the music for an instant, and it is very startling.

I have been meaning to report this as a bug, but keep forgetting (age is creeping up on me) when I get out of the car later!

wexler42 | December 30, 2019

I have an appointment coming up and will speak to them directly. Something else I have learned, the sub woofer does not appear to work at all with streaming media. It partially works with radio, especially with HD radio.

ElectricAlex | December 30, 2019

same issue for me, rear sound is much quieter and worse, the rear and right front drop out occasionally, just the center and left front carry sound.

Bug in 10 that needs to be resolved.

Joe M | December 31, 2019

I have the same issue. Premium interior, random reduced or absent bass for the last month or so. Can not definitely tie it to an update. Tried resets, changing inputs, sound adjustments and none seem to connect to the random return to normal sound. If this is truly a software bug I am ok with waiting but has anyone tried service and gotten feedback ?