Forums

Front USB not working after update 40.50.1 (EUR)

Front USB not working after update 40.50.1 (EUR)

After Xmas update Both front USB ports aren not working. The USB port in the back are still working. Does anybody have the same problem or does somebody know how to resolve this problem? I already tried a reboot, but sadly no success...

- Tesla Model 3 / performance / FSD -

andy | December 24, 2019

Not tried that, but the dashcam drive does seem to be working in the USB,

Glenn72 | December 25, 2019

I was downloading it this morning using my 4g phone as a hotspot for WiFi and after 2gb of downloading and showing 100% downloaded it dropped back to 50% downloading progress so I gave up for the time being.
I have read other threads say that a hard reboot was needed after the update, maybe that will help you.

jd4714 | December 25, 2019

Same here, front USB ports stopped working after yesterday’s update. LR AWD HW2.5 and build date October 2018. Rebooting didn’t help. Voice commands are hit or miss but mostly miss.

Glenn72 | December 26, 2019

I ran the update this afternoon and my front USB ports are still working. My Model 3 is HW3 and I’m located in Spain.

dmitrycho | February 19, 2020

I have the same thing ..... does anyone have a solution?

jd4714 | February 19, 2020

I ended up taking it in to a SC and they got them working.