Forums

"Any song, anywhere" not working for me

"Any song, anywhere" not working for me

The system is very good at parsing voice commands, and it almost always figures out what
song I'm looking for. Unfortunately, when I tap the match under "Songs", it's almost always
a Slackr radio station based on the song, which of course plays some other song. So the
feature, while theoretically very impressive, is sort of pointless.

Am I doing something wrong? Or should the feature be renamed "Play a user-created
radio station based on any song, anywhere"?

Alex K | May 19, 2013

See
Anyone Having Trouble With Slacker Recently?
Slacker Seems To Be Back...Yea!
Slacker as we knew it will be back soon per Elon

Use http://Volkerize.com to search the forum for more Slacker threads

Robert22 | May 19, 2013

Spoke to the repair center this weekend. Tesla aware Slacker song select is still not functioning correctly (as before). No ETA on fix. This has made me more reliant on my flash drive iTunes collection and iPhone the past month. Whereas before I would not have considered being without Slacker, now it's undecided.

cgiGuy | May 21, 2013

Was not working when I first picked up the car a month ago. Started working around May 5th flawlessly (other than not recognizing command often). When it "heard" me, it played the song I asked 95% of the time, unless I asked for it already recently (that day).

Did you try resetting your password by deleting the login/password info out and then rebooting the display?

cgiGuy | May 21, 2013

Sorry--didn't mean "resetting your password." Instead this is allowing the car to revert to your Tesla assigned login credentials.

larryh | May 21, 2013

Just got my car Sunday.

Is there something I need to do to set up voice? I tried the "Play Free fallin..." thing in the manual but it just ignores me.

cgiGuy | May 22, 2013

@larryh- No setup required. If you're getting the "unknown command" response, try separating "Play" from the song title by a slight pause. Very difficult for me to get it to understand anything while the A/C fan is blowing or you're driving at highway speeds.

Really hope this gets some attention in the near future.

larryh | May 22, 2013

I'm getting nothing. I press the voice button, wait for the beep and then attempt to give a voice command. Then nada (although I think it did put up a text search box.)

cgiGuy | May 22, 2013

Just to be sure.. you're pressing and holding the talk button, right?

Sounds like you might need to have service take a look at it. Have you tested your mic on a bluetooth call to make sure it's working at all?

Dripps | May 22, 2013

I think the pressing and continue to hold the talk button while your giving the command is what was tricky for me at first. I'm used to siri where I hold to activate but then release to give command. Make sure your holding the button down while your talking.

JZ13 | May 22, 2013

I recently noticed that when I first press and hold the voice button the message on the dashboard displays "Preparing to Record". This never happened before the Slacker crash. So I have to wait for the message to change to "Recording" before I can begin speaking. Otherwise you will get the "Unable to Process" message.

larryh | May 22, 2013

OK, I was letting up on the talk button as soon as I heard the beep. I'll try again later.

larryh | May 22, 2013

Later: yes that worked (sort of.) Could not find the song but did get the command right.