charge port window does not open

charge port window does not open

Even if I bring the connector close to the car, the charge port access window won't open.

jat | January 15, 2013

Are you pressing the button on the cable? Does it release if you unlock it from the center console?

Ann McNamee | January 15, 2013

I tried pressing the button on the connector cable, but nothing happened.
How do I unlock it from the center console?
I appreciate your help.

tork | January 15, 2013

Make sure you press and hold the button also.

Ann McNamee | January 15, 2013

It worked!!!!!!! Thanks.

Hills | January 15, 2013

Charge port is a problem about 1/3 of the time. There are 3 solutions. (1) the receiver is in the rear window, not in the charge port. Aim high, don't aim at the charge port. This solves the problem most of the time. (2)use your key fob, lock and unlock the doors. Then the charge port will open the next time you press the connector button. This works every time for me. (3)Unlock from center 17' screen, same page where you unlock the doors, or unlock the trunk. This works every time for me.

jat | January 15, 2013

The doors have to be unlocked to unhook plug or unplug the charge cable.

olanmills | January 15, 2013

Aside from holding the button, remember that the car has to sense the key fob near by. With the tech package, if the door handles have popped out, then the charge port cover should open if you press the button on the charging cable.

I haven't had any problems so far.

If you're having trouble though, use the touch screen. Press the battery icon near the upper-left corner of the center console. It should bring up a pop-up which shows an image of the car and a battery meter. In the upper-right, there's a button to open the charge port.

Another way to open the charge port cover is to touch Controls in the lower-left of the center console. Then, on the Controls screen, the most lower-left button will also open the charge port.

nickjhowe | January 15, 2013

Charge port is very hit and miss for me. Sometimes I have to point it at the charge port. Sometimes I have to point it at the rear window. Sometimes I need to use the 17" screen. Sometimes I just need to thump it.

It clicks every time, but doesn't pop the door open. Service thinks it is adjusted so the magnet is too close to the latch and needs a bit more space so the spring can do its magic. Another one for the punch list...

Brian H | January 15, 2013

When you have been Borged with direct brain taps, all this will be unnecessary. So saith Tescutis.

Vawlkus | January 16, 2013

Where's my phaser, Brian's brain needs to be 'cleaned' again }B)

Oliver in Seattle | January 16, 2013

I have a bad charge port. There seems to be a bad sensor in the port, and the door won't open. I have to manually open the door, and then push the 'open charge port door' button on the charging screen. Then the port is ready to accept the charger cable. Hopefully they have a new cable on Friday so I can get it installed.

Robert22 | January 16, 2013

I finally have a rhythm for successfully using the J1772 Chargepoint station at work. The timeouts on both the Chargepoint charger and the charging port are quite annoying if you move too slowly. I pop the charging port door by using the battery icon on the nav screen, then spring from the car to the charger where I quickly swipe my Chargepoint card while simultaneously popping the trunk and fishing out my cable adaptor from the cable kit (take too long and the charger times out). I then unholster the charging gun, attach the adapter, and quickly plug it into car (take too long and the charging port locks). If this happens just hit the battery icon again and touch unlock. The port door cover does not need to be closed before unlocking the second time. On a good day (if I don't grab the wrong adapter) the whole process takes less than a minute. I'm looking forward to the remote app which is rumored to include a charging port unlock. That would be convenient.

Chuck Lusin | January 16, 2013

I don't have my car yet, but:
1. Park at Chargepoint
2. Before getting out of the car, open the charger door.
3. Plug in the J1772 adapter.
4. Swipe Chargepoint card.
5. Plug in the Chargepoint cable into the J1772 adapter.

Would this work Robert22?

eltonf | January 17, 2013

@Chuck Those are the exact steps I used and it worked flawlessly.

@Robert22 It seems like your making a simple problem complicated.. lol

jat | January 17, 2013

Yeah, the timeout on the charge port is just for letting you put in the adapter, so just put it in after you unlock it before fooling with the J1772 charger like @Chuck and @eltonf said.

Brian H | January 17, 2013

Does holding down the connector button help?

dbourne | January 27, 2013

I'm having this same issue. When I press the button on the Mobile connector I hear the charge point door trying to open but it doesn't. After several additional tries it seems to work. There's doesn't appear to be any correlation with how long I hold the button down. Sometimes it works with a single click, other times, an extended press and hold still doesn't work

Brian H | January 27, 2013

sounds like a mechanical flaw causing slight stickiness/friction.

nickjhowe | January 28, 2013

Tesla Service adjusted my charge port door. Made it worse.

portia | February 4, 2014

maybe there is another thread on this, if you have tinted your windows, that may prevent the button from working. I do not usually use the button on the cable, and only recently realized the window tint was causing it to not work. (with the hatch open, it does!)

Jrgroeger | March 28, 2015

How does one open the charge port door manually?

tcandmm | March 28, 2015

Use the touchscreen, your Tesla app, or lever in the trunk.

tcandmm | March 28, 2015

Forgot you could also use your key fob remote.