Forums

Red Charge Icon/Charge Port Locked

Red Charge Icon/Charge Port Locked

I've been seeing this on other forms and groups but not here. Telsa needs to know about this issue.

After trying to unplug for charging, a red light occurs and you're unable to pull the plug out of the car. Upon calling Tesla Support, they recommended using the manual level inside the trunk, which made a bunch of errors appear on the screen. We called back and was told about another support rep that the car would have to be brought in for service. Luckily I did my research and knew that if i just waited a bit, the errors would go away and we'd be able to charge again. The support rep was insistent that I'd get in touch with the service center though. I gave them a call and they thought it was the charging level that needed to be replaced. Obviously, I got worried. I waited a little bit and luckily the errors did go away.

Is anyone else having these issues?

007bond | December 6, 2018

Oh there was a thread here this am let me see if I can find it.

neil.weinstock | December 6, 2018

That would probably have been my thread, such as it is: https://forums.tesla.com/forum/forums/morning-red-light-and-couldnt-remo...

Same problem, for me it went away just before I was about to do the manual release. Seems to have started happening to folks after the most recent SW update.

pat777campbell | December 6, 2018

I've reported this problem on the Forum recently. I think its related to using the J 1772 adaptor and likely part of a design that works to keep the expensive adaptor locked to the car if the J 1772 is removed prior to the car being charged up to the level set by the owner. Yes you can extract the adapter using the manual pull, but you need to use your authorized entry procedure to do so … and it resets over time … maybe quite a while if you repeatedly try to plug and unplug to get the charger working again. The best answer I've come up with is to use the app to unlock the plug before attempting to remove the adaptor. Using the supercharger you can just press the release button icon on the plug and you are good to go. I think many of us have graduated to the T3 from a Leaf or other vehicle where we used a Level 2 home charging system. We still find our L2 perfectly fine for overnight home charging.

planetary | January 1, 2019

Happened to me on Saturday night after driving off the lot and doing an initial Supercharge. After 10 minutes of charging, my phone got a notification that the charge stopped. Rushed back to the car, and the screen had a few error messages. ...Had to call Tesla roadside support. After a 30 minute wait, got a person and he informed me about the plug release latch in the trunk. He claimed that this was a problem that Engineering was well aware of, and is working on fixing. He claimed it was "extremely rare, and should not happen to you again."

It happened again today, of course. Had a full 1-hour charge without problems, but when I went to release the plug, it went red and the error messages appeared. Not wanting to call support and burn half an hour, I just pulled the trunk release and got on my way again. I've now had 2 of 4 total Supercharges result in this error, and lockout.

kevin_rf | January 1, 2019

Had it happen tonight, with it's HPWC. Only thing I did was take it out for a much needed bath. I suspect some water made it somewhere it didn't belong.

gballant4570 | January 1, 2019

Happened to my car last evening. I've never put a J1772 in it. On software version 44.2 I had the car plugged in all day, and when I used the "unlock charge port" button on the app the "T" turned red, and error messages about being unable to charge appeared in the car. I used the manual release and all returned to normal. I plugged it back in later, and have not returned to the car today.

gballant4570 | January 1, 2019

I was on level 2 at home.....

jrf08 | January 2, 2019

I had the same problem using my wall connector, errors lasted 2 days and couldn't charge car. Service insisted on picking it up as I live far from them, they loaned me a MS. They replaced the entire charge port last week on my car and got it back to me within a day.

EvrGrn | January 2, 2019

This happened to me one time, at home. Support directed me to the manual release on the inside of the trunk (not obvious), and the problem has never occurred since. (And if it ever does, now I know how to get around it!) It's possible that an attempt to remove the handle before the T led gave the indication to do so 'confused' the software.

dilyse | January 2, 2019

Happened to me just now when supercharging in Gilroy. Went to unplug it and cable was locked in the port. Used the manual cable unlock so I could drive home. Have the error messages on the screen about charging being disabled. Tried it a few times with my Tesla charging cable in my garage when I got home with no luck. Called support and a helpful person walked me through a couple of ideas (make sure release cable is returned all the way back in then cycle charge port door 3 - 5 times). Nothing. Red T logo still appears and won't let me charge. Currently waiting for call back from their tech. Good to know this may magically repair itself but concerning if I were further from home.

marcphilibert | January 22, 2019

I have a red T every morning, it goes away every day. My observation; my TM3 charges completly at night, when it is cold and the car request energy from the Wall charger something goes wrong and the T become red.

erik | February 21, 2019

My M3P went to the three error messages on screen and would not unlock the port when charging at home overnight. Red changing port logo. It cleared in a day. Will keep my ICE car as I can not be sure that this will not reoccur! Emailed Tesla and the response was a generic list of items to try before manually releasing the charge port from inside the trunk. Is Tesla simply ignoring this and it is treated as an unknown issue? Glad to have held on to my conventional car, reliability is necessary for me.

sofiamatamales | September 18, 2019

My tesla port keeps going to red after a second will not charge. Tried several charging stations and got it towed home still no luck. Now it’s being towed to a Tesla service center. What frustrates me is they stopped my options to charge because my payment didn’t go through for $2 idle charge. After I paid and they acknowledge the payment the charge port doesn’t work. I’m $300 out of pocket for towing. I know they are going to say I need to replace my charge port. However it was working fine last night at home. Any thoughts... should I complain?

olson_sl | September 27, 2019

Got my new Model 3 yesterday and Tesla did not even bother to fully charge it for me. Went to a supercharger today and my Tesla port simply turned red and would not charge. When I called they said I might need to get it serviced. Really? On day 2? Maybe I should just return the car as it's pretty useless if it won't charge.

Lorenzryanc | September 27, 2019

@olson it may have to do with your payment setup. Supercharger might ping your account to make sure you're not delinquent. Does it work on a regular outlet/destination charging.

apodbdrs | September 28, 2019

On the car's battery charging screen, tap on the "UNLOCK" lettering icon to the middle right of the screen.