Forums

2019.4.2 Blind Spot Warning Chime

2019.4.2 Blind Spot Warning Chime

I just received the 2019.4.2 firmware update last night (MS June 2017). On commute to work this morning, I was excited to try out the new Blind Spot Warning Chime. I verified that is was activated in the settings, and it was. First thing I notice after entering the freeway, is that not only does the lane indicator turn red with a vehicle in blind spot (with directional activated), but also the offending vehicle turns red. That was a feature I was hoping for.

But, there was no "chime". So I toggled the setting off/on and tried again, still no chime. I stopped for breakfast and did a reboot. Upon resuming commute, still no chime.

Anyone else try this new feature?

EVRider | February 21, 2019

Someone who reported the same issue in a different thread found that it was caused by having the navigation audio volume muted — check that.

Yodrak. | February 21, 2019

Do you really want a chime in commuter traffic? This thing will be chiming constantly.

Ohmster | February 21, 2019

The red highlighting is a nice touch, I was hoping for the same as well. It would be great if the cars on the display could be color coded to indicate speed relative to your vehicle as well.

I do get a chuckle when in two way traffic and all the vehicles on the left side of the display are going the wrong direction.

'17 S75 & X75D: (Uncorked AP2.5 Bio 50.6)*2. Grin on!

EVRider | February 22, 2019

@Yodrak: The chime only happens when you use the turn signal to change lanes and there’s someone in your blind spot.

diamonds2 | February 22, 2019

EVRider: Thank you for the response. Upon reading it I thought; yup that must be it (I really dislike the "navigation voice" and I did have it muted). But after I unmuted it, I still did not receive the chime.

All in all, if given the choice, I'd rather have the Red indications on the screen over the chime.

Again, anyone else having this issue?

rxlawdude | February 22, 2019

@diamonds, confirmed here. Muted navigation audio mutes the chime.

EVRider | February 22, 2019

@diamonds2: You should still get the red indicators whether or not the chime is enabled. Check again to see if the chime is enabled, and if so, try rebooting and see if that resolves the issue.

diamonds2 | February 22, 2019

@rxlawdude @EVRider: Navigation audio un-muted, chime enabled, and rebooted.

Issue persists. Red indicators work great, but still no chime.

pranesh1984 | February 22, 2019

Is this feature available on AP1 cars or just AP2 and above?

TeslaTap.com | February 22, 2019

Only AP2 cars and HW2.x (maybe HW2.5?). There are no cameras in AP1 covering the sides of the car to make such a feature work.

Yodrak. | February 22, 2019

"@Yodrak: The chime only happens when you use the turn signal to change lanes and there’s someone in your blind spot."

Thanks for the clarification. I've yet to receive the 2019.4.2 update.

EVRider | February 23, 2019

I don’t have the update yet either, but I’m looking forward to it, specifically for the new location-based mirror fold feature.

EVRider | February 23, 2019

@diamonds2: In addition to unmuting the nav volume, make sure it’s high enough to hear. Other than that, I don’t know what to tell you.

diamonds2 | February 23, 2019

According to postings in the TMC forum, the progression is:

1) If you turn directional on when there is a vehicle in your blind spot, you get the red indications.
2) If you ignore the red indications and attempt to steer into the red vehicle, then the chime kicks in.

I haven't tried it yet.

EVRider | February 23, 2019

@diamonds2: I'll leave the testing to you. :-)

sentabo | February 23, 2019

EVRider | February 23, 2019
I don’t have the update yet either, but I’m looking forward to it, specifically for the new location-based mirror fold feature.

Me, too. This may be my favorite update since AP1 in October 2015.

sentabo | February 23, 2019

The car just keeps getting better!

Raffim | February 25, 2019

@diamond2, did you test the theory posted on the TMC forum yet (attempting to steer into the red vehicle to see if the chime kicks in)?

I too am having the same issue as you. Navigation is not muted, volume high, but still no chime.

diamonds2 | February 25, 2019

Oh well, still no chime.
But I really like the red indications.
They are the best blind spot indicators of any car I've ever owned.

Raffim | February 25, 2019

@diamonds2, thanks for your reply. I do like the red indicators, but one would still need to get used to habitually glance at the screen to confirm. An audio chime and the red indicators simultaneously would be the best of both worlds!

DCAZ | April 7, 2019

I'm also having the same problem - no audible chime. Years ago I had a Mercedes with the best blind spot warning. When activating the turn signal with a car in the blind spot, an audible sound and red light in the side mirror - where you are looking anyway. Wish this worked the same. Anyone have a solution?

sreesa | September 6, 2019

Diamonds2 does your car have AP1 with convenience features or AP2 or EAP.

Thanks
Sreesa