Unable to drive

Unable to drive

Yesterday when I tried to put my MX in reverse or drive nothing happened. I did two scroll wheel reboots and no change.
Next I turned the car off
After turning back on, everything was normal.
Was a bit spooked, anybody else experience this?
MX100D, 2019.12.1.1 | May 16, 2019

Not me, and I don't remember others in the forums having something qutie like it. Maybe someone else can chime in.

Note the time it occured and I'd contact service to have them look at the logs. It might be nothing, but worth checking out. If you don't' know the time within a few minutes, you may have to wait and see if it occurs again and then jot the time and do a voice prompt "Bug report" with a very short description. This saves the log and they can better evaluate what is going on.

jimglas | May 16, 2019

yeah, should have filed a bug report. I was worried about walking home and quite pleased when I didn't have to.

jjgunn | May 18, 2019

FUD FUD FUD FUD!! Haha J/K @jimglas long had it been since you drove it?

I noticed sometimes it takes a minute or 2 to "warm up" when you first get into the car. If I press the brake too fast when getting in, I've noticed the touchscreen is not responsive & I cannot do anything until it's ready to let me drive.

This is why I usually wake up the car before walking out to it. Hit navigation to a SuperCharger should wake it up enough.

jjgunn | May 18, 2019

From the app

jimglas | May 18, 2019

Had just run into the store, 10 minutes maybe
The app wouldnt connect with car, but nt unusual as only 1 bar on LTE

FWIW: Updated to 2019.16.1 yesterday

mrmage | May 18, 2019

Just 30 mins ago, our mx froze while slowing to an intersection. The turn signal did not work, accelerator was unresponsive, and screen was on but unresponsive. Fortunately the emergency lights worked so we recovered with a full reboot. Very scary. How is this possible? V9.0 2019.12.1.2

ajdelange | May 20, 2019

Yes, the very same happened to me in a parking garage the a couple of days ago. Reboot resolved the problem. 12.1.2