Forums

Software update 2019.33.121.641e9fa

Software update 2019.33.121.641e9fa

I just got this update, and installed it while at work, did anyone else get it? Any noticeable changes / fixes?

Pepperidge | October 10, 2019

2019.32.12.1 641e9fa instead.

ChargedUp | October 10, 2019

I got 2019.32.12.1 on my SR+ M3 just now.

wayne | October 10, 2019

I got it yesterday. No clue what it does.

bjrosen | October 10, 2019

It just showed up, I haven't read the release notes yet.

howard | October 10, 2019

It finished a little while ago and I did not see anything thing specific. I assume it is just bug fixes.

socaldave | October 10, 2019

Got it today, drove around for a bit, nothing noticeably different. Release notes haven't changed, either.

agkulcz | October 10, 2019

The fixes of the bugs....

Kary993 | October 10, 2019

I have a notification of an update but have not loaded it.

M3D | October 10, 2019

Nothing in the notes, so no way to know. I updated and the car still works :-)

triton3 | October 10, 2019

I see it ready for download in the App.

Syed.Hosain | October 10, 2019

I have not seen this release yet, but I am experiencing a few issues with 32.11.1 (phone connection fails, audio lockups, etc.) so I hope it fixes some of those problems for me!

Soft and harder reboots have not cured things ... I was about to send in a service request but will check with this newer version first ... if I get it soon.

joelschochet | October 10, 2019

With V9, I had almost no problems with lane changes and the car's speed through a curve. (This is plain AP - there are few opportunities for NoA where I live.) I was looking forward to V10 for Smart Summon; but the lane change and taking a curve features are now pretty bad. I put the turn signal down all the way (as I've always done), and the car starts to change lanes and thens go back, even with NO traffic in the other lane. Also, like YouTuber All Electric, I find that the car decelerates too much going into the curve, increases a bit in the middle and decelerates again coming out of the curve - the opposite of what it should do and what it used to do. This was in 2019.32.11.1. I hoped that there would be an update to correct this and was glad when 2019.32.12.1 came out. However, not only did it not correct the curve speed problem but added the lane change problem. I wish I could back to 2019.32.2.2. Or that Tesla reads all of these posts and another update comes out.

Kary993 | October 10, 2019

@joelschochet - Have not had any of the issues you describe in fact posted a thread praising just how go AP and NoAP have progressed. Others felt the same way.

kevin_rf | October 10, 2019

Updating now... Should have sat in the car to see how it goes.

shawncordell | October 10, 2019

Sending video to your Tesla from your smart device now works. I’ve only tried YouTube but it works much like an address does when you send it to your car.

andrewsjra | October 10, 2019

Any improvements to Spotify or the music player in general? I have issues with Spotify loading anything. Also have issues with my music on my hard drive giving me loading errors. Outside of that v10 seems solid

M3phan | October 10, 2019

Bummer. Didn’t fix the bug that prevents the playlist of songs streaming via BT from being activated

andy | October 11, 2019

Has it fixed the problem where the car will try and undertake slower moving traffic on cruise or autopilot?

jimglas | October 11, 2019

Installed on MX and M3, I dont see anything thats changed on either car

Justaguy | October 11, 2019

I have had the same negative experience as Joel with this update. V10 autopilot and lane change need much more operator supervision than V9. So be aware of this and careful. I suspect that they will continue to improve it quickly but for now I am disappointed with the update.

finman100 | October 11, 2019

how do u do the "share a video with your Tesla". Where in the car on the screen do you find the video you "shared"?

do the videos show up in the you tube app in the car?

do tell! it sounds intriguing.

shawncordell | October 11, 2019

@finman After you share the video, it just starts playing on the screen in your car. For example, if you try to share a YouTube video from your phone, you’ll notice that Tesla is apart of the share sheet now. Just click it and it magically appears on the screen in your car.

Joshua.Miller | October 12, 2019

My Cuphead stopped working after updating to this. Anyone else experience the same thing?

dan.barzel | October 17, 2019

intermittent LOSS of regen braking, autopilot, cruise control and stability control. HORRIBLE update - broke things - I don't care about games....

P49X | October 17, 2019

2019.32.12.1 641e9fa is the version number the OP is apparently referring to.