Powerwall Version 1.10.2 not charging/discharging properly

Powerwall Version 1.10.2 not charging/discharging properly

Hi all,

My 1x Powerwall was installed 2mo ago and has been online for a few weeks now.

As a new and excited owner, I find myself checking power flow and whatnot on an almost daily basis. My PW is set to Self-powered with a 40% reservation because my panels output capability minus my home energy demand result in capability to charge about 60% of the PW by the time the panels production are eclipsed by demand. We routinely have power outages where we live hence the reservation.

A few days ago, I noticed the PW was not charging/discharging properly. I noticed that at 40% capacity, self-generated power was being sent to the grid. As a troubleshooting measure, I adjusted the PW reservation to a higher arbitrary number (72%) and ran it a day to see what happens. The PW charged as expected, and I then changed the reservation back to 40%. That night, the PW discharged to 72%, and began drawing from grid.

I called Tesla Energy and was informed that the two issues I were reporting were known with my current FW:
1) intermittent charging/discharging behavior accuracy
2) intermittent setting adjustment acceptance patterns (sometimes settings will take, sometimes not, etc)

The person I spoke with mentioned they would be calling a higher-tier of support and would call me back in 1H and did not get back to me. They mentioned communication to PW was not a problem.

I was wondering if anybody else on this FW had any issues. Thanks much.

NorfolkUser | December 16, 2017

I have a related issue .... My powerwall / gateway often sends all PV generated energy out to the grid first thing in the morning when completely discharged (for up to 1.5-2 hours) then it suddenly kicks in to charge the battery... I rang support when it first started happening 2 weeks ago and was told that I willl get a call back from a technician .... It never happened.

The Powerwall / gateway has been doing it again today .... I can't even get through to support at all ("We are all busy leave a message")

So far I have had ZERO success with getting to speak meaningfully to TESLA UK user support - I have told my neighbours who were keen to buy this product not to do so as my support experience is so awful.... I have fed this back to the QA process on my battery but also heard nothing (Especially as the battery arrived with a faulty LED strip and has not yet been fixed )

Generally not impressed with the TESLA experience to date ....

leonie | December 30, 2017

This is happening to us too - for the past four hours our powerwall has been pumping into the grid rather than the battery. I haven't called support due to the holidays.My guess is that it is selling back what was used before it stores! Obvioulsy not optimal due to the price difference. Right at the moment we are making 7.7kw, using 2.5 and 5.2 are going into the grid...

Dean.c.west | December 31, 2017

Good Morning. I was having similar issues with my PW2. I have a 3 phase solar and 3 phase grid implementation and it turned out to be because the phases into and out of the power wall did not match i.e. phase A from the solar was connected to phase b going to the grid etc. there was not a 3 phase wiring diagram available when mine was installed in Australia. Other problem i had was the CT's kept dropping in and out messing up the power measurements and requiring reconfiguration. Both have been sorted first by rewiring the correct way and 2nd by replacing and reconfiguring the CT config.
Not sure if these are your issues but i was having random charging / discharging issues similar to mentioned above before rewiring.

phatngo | January 20, 2018

Since the update, my powerwall has not been charging/discharging at all. The app seems to be working fine, and I can change the settings okay, but the powerwall basically has had no activity, regardless of whether I set it up Backup, or Self-powered. The battery is slowing draining and now down to 53%. I was hoping Tesla would just push out an update, but if they don't soon, I guess I'll have to give them a call.

spmeister | January 22, 2018

Give them a call. The latest version AFAIK is 1.11.2.

ufundus | January 24, 2018

Today my gateway send hole PV generated energy out to the grid. I lost over 6kwh on power today. Powerwall was not loaded and battery load was by 0%.
My version is also 1.10.2. solar

phatngo | January 25, 2018

I'm not sure when it was updated, but it looks like I'm now on version 1.11.2. Unfortunately, still no change, and the powerwall basically has no activity. I'll wait another day since I don't know when the new version was pushed out. I'm down to 46% now. The powerflow just shows my solar just going to my house and grid and nothing to the powerwall.

robkennett | January 28, 2018

I have a very similar experience.
A couple of days ago my app has shown zero activity and no stats. I have tried logging off then on, rebooting my phone and restarting the Powerwall system to no avail. Is it generating/charging/discharging? I have no idea.
Can someone help me please?

michaelb | February 3, 2018

Mine is fantastic. Works just the way l thought it would but l would love to know the actual figures that go back to the grid.

We are a real force now and should start thinking like one.


ekim909 | February 6, 2018

This may be a similar problem to mine where the PW2 would not take all the power the solar panels were producing and would export to the grid long before the battery was fully charged. The PW2 initially (for maybe an hour) took the full charge (around 3.8kW) then decreased quite quickly to around 1.4kW. I noted that I never heard the PW2 built in fan running other than in the few days just after installation last November. I liaised with my installer who took this up with Tesla who in turn decided that the cooling system had failed and will now replace the PW2 under warranty. Hope this info helps others.

raiderz | February 7, 2018

Mine has started charging from the grid for a few minutes when there is no solar at 2kw and then discharging and then cycle all over again. This is not normal. Emailed Tesla twice no reply, I mean what is the point of having a support email if nobody bothers to reply, I think they are all in Florida watching the Spacex Falcon Heavy launch.

spoony | February 11, 2018

I had a similar issue today - sun was shining brightly, but power was going back into the grid instead of into the Powerwall 2.

I've only had it a week and there's not been enough daylight so far to get past 40% state of charge, so my Powerwall is regularly at 0% in the morning. My Powerwall is running firmware 1.11.2.

I called Tesla (on a Sunday!) and got straight through to a technician who connected into my gateway and confirmed this was a known issue with Powerwalls that are regularly at 0% SoC. He advised that their technicians could make an adjustment to ensure that SoC never dropped below 5% therefore avoiding the issue. While this will effectively reduce my Powerwall's capacity by 5%, I think this is preferable to not having it charge reliably and accepted the change.

In order to resolve the short-term issue of the Powerwall not accepting charge, I simply power cycled the unit using the power switch on the side. As soon as it powered back up it started accepting charge and has behaved normally ever since.

Hope this helps some people!

mauriziobadanai | February 13, 2018

When I use my Powerwall 1 at night it can only supply approx. 0,8kW and not more at any given time.
Any clue why ?

mauriziobadanai | February 14, 2018

btw my one is a Powerwall E version 1.1 with last November's FW 2.30.5 to be precise

mauriziobadanai | February 20, 2018

the sensor on the system's meter was not connected correctly by the installer

ekim909 | March 23, 2018

Further to my comment above, my Installer in NSW Australia liaised with Tesla who confirmed that the PW2 cooling system was at fault; so PW2 overheating and shutting down the input power. The PW2 was replaced under warranty and now accepts up to 4.2kW for as long as it needs to. I am a happy camper :)

ashleytinagraetz | July 2, 2018

My PW2 Will not accept any charge,
It was replaced last week due to sending some solar to the grid when it all should have been going to the PW2, the replacement was doing the same for a few days,
the software was updated and a remote boost given to the battery " to get the bubbles out due to transport "
Yesterday morning capacity was showing as 0% even though would not get below 15% and would not accept any charge from the solar. I tried to turn off switch on PW2 but green light was still on 1 hr later,
I rang support yesterday and they were to get back to me within 24 hrs still waiting
still waiting

ashleytinagraetz | July 3, 2018

Looks like software sorted yesterday arvo :)
Appears to be working correctly,
Hopefully get full sun with over 5kw input at some stage to check full charge goes to PW2 and not partially to grid

ernsoto123 | June 15, 2020

Hi, can some one tells me what to check if my Powerwall is discharging to fast. The load is the same as the day of installation. At the beginning everything was working fine but know battery is draining to fast. | June 15, 2020

I'm not sure how you know it's draining too fast or not. You can use the app, Powerflow, and tap the Powerwall icon. It will show you the power charge/discharge over time. You can go back days by tapping the left arrow to the side of "Today".

Perhaps you have a major appliance like HVAC that is draining it faster on hot nights and/or an EV that requires more charging power than you used to use.

gregbrew | June 15, 2020

If you're concerned enough to try a pretty radical test, flip all of the breakers in your main electrical panel to "OFF", except for the main utility feed and your refrigerator(s). This should result in your minimum load. Leave it that way for 24 hours, then compare it to what you've used in the past with the app's history, like TeslaTap suggests, above. If everything looks "normal", turn on breakers one by one, while monitoring current flow on the app's "Power Flow" screen, that's going into the little house with the lightning bolt in it. Look for large-ish jumps in flow with each breaker flip. This could possibly tell you the culprit circuit.