Unable to disconnect charger?

Unable to disconnect charger?

Following 4.2 update and overnight charge I cannot disconnect the cable from the charging port.
Reset soft reboot no luck, port unlocks with screen command or with the button on the cable but
soild green changes to pulsing green as if charging and cable will not detach.

All this on a morning when I need to leave before dawn!
Anyone have this issue?

David Trushin | February 6, 2013

Call Tesla Service. If they can't talk you through it they'll get service scheduled. I went to my car one day and tried to remove the charger and couldn't. My immediate thought was that reviewer that had the stuck cable. Then reason took over and I realized that you need to have the car unlocked with the fob before you can take the cable out. Hopefully your problem is just as simple.

KMN | February 6, 2013

Press and hold the release button on the charger. The 'hold' time increased for me after the 4.2 update.

wbrown01 | February 6, 2013

I had that issue and had to push it in firmly all the way and that did the trick.

jbunn | February 6, 2013

Like David, I forgot that the car must be unlocked to remove the fob. And ive had to push the button more than once before.

GoTeslaChicago | February 6, 2013


Let us know what happened. Did you get to work on time?

nickjhowe | February 6, 2013

The other trick is to turn on range mode so that the car starts charging again. Then try pressing the button on the UMC. Seems like the unlock logic is different depending on whether the car is charging or not.

GLO | February 6, 2013

Ditto, the hold time increased with 4.2.

bbryant | February 6, 2013


Looks like it was a faulty fob of battery in the fob.
After following all the tricks I went in , got my wife's fob and lock/unlock and the charger cable worked the first try.

The lads in Seattle have a new fob coming and I'm back murdering electrons>
Thanks all for the comments!

Brian H | February 6, 2013

Fobulous! Charge onwards.

olivesman | February 8, 2013

@Brian H, "Fobulous!" :D lol :thumbsup:

sanjeev | December 13, 2015

It's actually very simple, it has protection so that cable cannot be stolen if you are charging in to public place.
You have to unlock your car and disconnect your cable.

gregglaird | November 26, 2018

I had an interesting experience at a Tesla supercharger. After charging, I could not disconnect the charging connector.
Called Tesla. Recommendation that worked: Reboot screen (brake pedal, and hold both steering wheel buttons till screen blanks). When screen returns, power off car (car icon, Safety and security, Power off.) Manually disconnect power connector from SuperCharger using trunk manual release. After three minute "car reboot" all was fine.