Summon could not connect - working now

Summon could not connect - working now

Any body in Toronto has this issue? Last two days I could not summon the car out of my garage. App connects to car and can start the heater charging and unlock as well. But when click on the summon it says 'unable to reach the car ' and reconnect button shows up. Pressing that button doesn't do anything....
I have checked the Car summon is enabled and rebooted car and phone as well. No luck yet. Checked with Wi-Fi as well as cellular connections. Nothing helped yet.

Kudos to Tesla it is working again. As I suspected it was the server issue, without any firmware updates it started working again.

SnowFlake | November 16, 2019

It is now third day . Not working yet. Any other suggestions to check

EVRider | November 16, 2019

I believe that when you try to Summon from the app, either the app or the Tesla server checks the location of your car to make sure you're nearby. Any chance there's something that's preventing Tesla from determining where your car is located? Do both the app and the car's touchscreen show the correct location?

Though I don't know if this is necessary, make sure the app has access to your location when active.

SnowFlake | November 16, 2019

Yes I check the location on the app where you can see both car and phone same time. And they are on top of each other.
I'm thinking that SC may block the feature if there is any appointment scheduled?..I know when car is in service SC blocks the app but if a pending schedule is there will they block it

SnowFlake | November 16, 2019

Yes I check the location on the app where you can see both car and phone same time. And they are on top of each other.
I'm thinking that SC may block the feature if there is any appointment scheduled?..I know when car is in service SC blocks the app but if a pending schedule is there will they block it

pbtaylor56 | November 16, 2019

I have latest app but the Summons mode does not have "Come to me" feature. Any thoughts?

SnowFlake | November 16, 2019

Come to me require the HW2.5 or 3 hardware

EVRider | November 17, 2019

@SnowFlake: I haven’t heard anything about Smart Summon “Come to Me” not working with HW2 — are you sure about that? You might be right, but it’s news to me.

dr.redMS75D | November 17, 2019

@SnowFlake and EVRider: I have "Come to Me" on my Tesla App on my Android phone for my Dec 2016 Model S 75D which I believe is HW2.

EVRider | November 17, 2019

@dr.redMS75D: Thanks for confirming, you definitely have HW2.

SnowFlake | November 17, 2019

Good to know AP2 also having come to me. But mine is AP1 so I never had the come tome. I had my summon pull in and out of the parking. Which is not working and says cannot contact car

SnowFlake | November 19, 2019

Today I got an email from customer service that
"Thanks for contacting Tesla support. I am happy to assist. The reason summon is not working is because your vehicle does not have the hardware available for summon.

Thanks for being a part of the Tesla community"

I wonder how is a hardware vanished after 4 years.


hap | November 19, 2019

I had a similar issue after the v10 update on my car. Summon only worked with keyfob. I did two things, but nit sure which one fixed it. The time on my phone was off universal time by a few minutes... so i corrected that. I also turned off the summon "standby" feature.

SnowFlake | November 19, 2019

Thanks @hap
I will check the time and standby and update.

EVRider | November 20, 2019

@SnowFlake: I’m guessing the customer service rep misunderstood your request and thought you were asking about Smart Summon. AP1 cars can do regular Summon — I’ve used it in my previous AP1 Model S. If your car couldn’t do it, you wouldn’t see the Summon option in the app.

Try moving the car outside and see if Summon works there. Also try signing out of the app and back in, and if that doesn’t work, delete the app and reinstall it.

SnowFlake | November 20, 2019

I have checked time they are sync. But in Canada we never had option to use the summon with key fob, buy with the AP it always worked. Now almost 4 days it stopped working.
I delete and re-installed the ap no luck. Connect bother car and hone to Wi-Fi and tried no luck. Parked closer to cell tower with full signal and tried no luck.

hap | November 21, 2019

@snowflake what software version is your car?

SnowFlake | November 22, 2019

I tried using a new phone no luck.

EVRider | November 22, 2019

Is your LTE working when you drive? Any connectivity issues? I ask because you're not on the latest update, which isn't necessarily unusual, but lack of cellular would prevent your car from getting notified of updates.

SnowFlake | November 22, 2019

LTE works music streams . Traffic updates, browser not working.

SnowFlake | November 23, 2019

Today after several reboots, the browser also worked . But summon is not working car rejects the summon connection, with the message " disconnected from my he vehicle"

SnowFlake | November 26, 2019

At the service center and said since the back end was updated recently the app is not connecting for older cars....32.12.7 any of you there without summon connection?

SnowFlake | November 28, 2019

Still car is not connecting . SC is pushing a software update now.

SnowFlake | November 28, 2019

No luck yet. Updated the firmware to 36.2.7 but still the summon only not working.

TeslaKU | November 30, 2019


Won't connect since latest update. Everything else works in the app, except summon.

PBEndo | November 30, 2019

Summon wouldn't work in my car (AP1) for over a week until I had the 12V battery replaced. Any chance you are due for a new battery?

stevez | December 1, 2019

I have a 2017 ms 75 ap2.0 and enhanced summon with come to me has been working. Once I received update 2019.40.1.1 it now says disconnected and I can not summon from the app. Both my iPad and phone have stopped working with only this function. So I don’t believe this is a device or an app issue. Looks like they may have stopped rolling out 2019.40.1.1 possibly before this became a major issue. Maybe a fix will roll out this week.

SnowFlake | December 1, 2019

No warnings for 12 V yet.
Still with the original Battery and DU, but 3 halfshafts are changed. Two under warranty and the recent one cost CAD1200 + labor.

robdizzle1881 | December 2, 2019

@stevez My 2017 S 75D ap2.0 worked great on 36.2.1 then 1 day before I got 40.1.1 my summons stopped working. So does not seem to be related to the update. Unless it does something prior to the download. Called in a ticket to have them look into, I will post once I hear back. This all started around 11/27/2019.

robdizzle1881 | December 2, 2019

Oh, also there was a commit about the SC. I did have a schedule appointment for the 27th. Cancelled it. I wonder if that has anything to do with it.

avnguyen99 | December 2, 2019

Definitely a 40.1.1 problem. I have a 2017 S75D with hw 2.5 and my smart summon was working fine before 40.1.1. Got this version a week ago and tried the smart summon from the app today and got the same no connection problem. Couldn’t reconnect too. Tried it at three different locations with the same result.

TeslaKU | December 2, 2019

Spoke to support today and they were unaware of any issues and suggested that I take the car to service.

sebastianschoofs | December 6, 2019

I've been having this same issue since updating to V10 -- I can still summon via the key fob, but the mobile app keeps saying "disconnected from vehicle" with the reconnect button showing at the bottom, which doesn't do anything.

I have a 2015 MS with AP1 and MCU1. Currently running 2019.36.2.7.

I actually used the feature from my phone quite frequently. Anybody have any luck in resolving this yet?

TeslaKU | December 6, 2019

I have an appointment with the service center that keeps getting pushed back. I think they are hoping for a firmware update to be released.

edwinhz | December 7, 2019

I have a 2017 100D with HW2.0 and after the 2019.40.1.1. my "summon" feature stopped working so this seems to be a bug for sure, hoping they will fix soon

EVRider | December 7, 2019

Since people are seeing this issue with both HW2.5 and older computers, but others with the same hardware are not, there must be some other common factor. I have 40.1.1 on my 2018 S100D with HW2.5, and Summon from the app can connect to my car. I have Summon Standby turned off in case that matters.

I also have FSD. Do any of you who are having this issue have FSD? Maybe people with EAP but not FSD are having the issue.

SnowFlake | December 7, 2019

My SC cancelled my 13th appointment and said .40 will fix it. Bit it seems to .40.1.1 is spreading the bug to AP2 and 2.5...
Version 10
Took away my speed charging and summon , those two are very important features at the time of my decision choosing the EV vehicle, and favoured Tesla....
Now those two critical features are being vanished ....and SC or customer service is not helping at all...
The capacity of the battery trimmed is expected but not this quick.
What else on the way...

SnowFlake | December 8, 2019

I suspect this was part of the premium connection and Tesla is asking some people to pay for it...
But our old cars doesnt had or introduced for premium connections plans.
Why my Summon is killed by Tesla...

TeslaKU | December 8, 2019

"I suspect this was part of the premium connection and Tesla is asking some people to pay for it..."

Not at all. My car in NO WAY is effected by this.

It's a bug. Chill. They will figure it out and fix it. It sucks, but we have to be patient. The car still drives.

SnowFlake | December 8, 2019

Yes but I couldn't park in my tight garage. Now it soaks in the cold and yesterday started throwing some error message intermittently and cleared right away. I took lotion video and then still the frame to read it. It was the fence sensor frozen and did not detect it was closed.
I cleaned and put some white grease and now no Error message.
But it so annoying working outside in the below zero weather. That is why I prefer to park in the garage in the winter. But couldn't park now no summon working.

Saud | December 9, 2019

Model X 2017 75D in Mississauga here and I have the exact same problem your having, EAP & FSD purchased on AP2.0 HW.

Summon hasn't worked for me in 1+ week and same HVAC failed to start from time to time.

SnowFlake | December 9, 2019

Now my trunk error returned again and no more summon yet.

Sefar | December 10, 2019

#metoo. I called Tesla, they said it was a connectivity issue. Even with full signal it doesn't work, but all other app features work remotely. Then the genius (think Apple genius, not Einstein) said it was a beta feature and may have glitch.

So, we wait.

SnowFlake | December 10, 2019

I think I have grown fault issue now ..since the frunck open error is hoping up and at the same time my right hand side headlight goes off as well.
Any body knows about this please help me ?

TeslaKU | December 10, 2019

Ranger is scheduled to visit on Friday morning. So far this has not been cancelled. Will advise if a solution is found.

TeslaKU | December 11, 2019

...before the service appointment... it mysteriously starts working again (without any firmware or software updates).

avnguyen99 | December 11, 2019

Just got 40.2.1 and my car now has connection to summon!

TeslaKU | December 14, 2019

Ranger came out on Friday. It was working, so not much he could do. Asked about HW3 upgrade, but he said he hadn't seen any 2.0 cars get them. That's about it. Come To Me still looks like a beginner driver is behind the wheel and misses me.

Sefar | December 18, 2019

I called service, two technicians and a complete power down later, they referred it to up to advanced support. With no fanfare it started working again. Tesla emailed me today but it has been working for about a week and I haven't driven it in 5 days due to the snow- i have a pickup truck for these days. Support said it was an issue on their end.