How to sign in to Gmail?

How to sign in to Gmail?

I can not get signed in to gmail in my MS. No problems doing so from my desktop, laptop or android phone. In the car I get an incorrect user/password error. I can sign in to my Hotmail and yahoo accounts in the car.

Is there a magic recipe for doing this? | 16/06/2014

Can't help you with that; no trouble here with signing into Gmail. Does your password use any unsupported special characters?

Pricee2 | 16/06/2014

I do have special characters in my password but they work on Win7 IE and Windows XP IE and my android phone which is Chrome. Don't know why they would be compatible with those but not with the MS and it's browser.

Guess I will wait and see if it works with the next release. | 17/06/2014

I don't know what the Model S browser is, but it's not Chrome, Firefox or MSIE. Perhaps it has a problem passing the special characters to Google that the other browsers don't have. You could try changing your Google password to one with no, or different, special characters to see if that helps. Rumor has it that version 6 of the Model S firmware will include Chrome as the browser, but when version 6 will roll out is anyone's guess.

Pricee2 | 17/06/2014

I think Model S uses Safari.

Brian H | 18/06/2014

No, it's Archie, with mods.

tezzie | 06/03/2020

I can't sign into my gmail account either, and I dont have any weird characters in my password. The error message just says "not enough security."

EVRider | 06/03/2020

@tezzie: There are newer threads about this, about people who have been unable to sign in to the YouTube app using their Google account, due to the same error. A workaround that has been discussed is to log in to using your Google account, and then you'll be logged into YouTube also. I don't know if that trick will also let you log into Gmail, but it's worth a try.

rdenny | 06/03/2020

Same here - Google reports that the MX browser is unsupported and refuses to let me complete my login to any Google services. I double checked that I am using an https (secure) url. Other services, no problem. I tried Facebook and I have 2-factor auth there (as well as Google) and FB lets me in and works OK.

rdenny | 11/03/2020

Oh darn it, I forgot that I had posted here and started another Google login thread. My apologies!!. Apparently no one knows WTF on this. @EVRider - How can you tell that there are newer threads? I can't figure out how to search anything here ?!?!?!?

rdenny | 11/03/2020

PS no "unusual characters" just letters and numbers on the Google p/w. However I do use 2-factor auth. I'm gonna guess this has an effect.

EVRider | 11/03/2020

@rdenny: This article has some tips for searching the forum:

However, this thread was from 2014 before tezzie resurrected it, so almost every other thread is a newer thread. Apparently tezzie knows how to search the forum. :-)

rdenny | 13/03/2020

@EVRider yeah I tried that and it's extremely cumbersome. Too bad, lots of useless info here.

rdenny | 13/03/2020

On the Google login thing - I tried to use an app-specific password to get around the 2-factor auth... same response from Google. Not allowed to login. Sigh.

EVRider | 14/03/2020

@rdenny: Did you try the workaround I mentioned above?

bwong24 | 15/03/2020

Check you case carefully when entering your pw. I fooled me the first time I log in to Gmail. Automatically switched from uppercase to lowercase.