Forums

"Park Assist Disabled". Model 85D after latest software update

"Park Assist Disabled". Model 85D after latest software update

Anyone else having this problem?

TeslaTap.com | 10/01/2015

Have you tried a reboot? (Press and hold both scroll-wheels in for about 15 seconds). Main screen will go black for 20-30 seconds, which is normal, and in less than a minute you're up and running again. Does not affect driveability, but sometimes fixes weird one-off issues.

Peter5 | 11/01/2015

I also had this problem, about 6 hours after the 6.1 update. I tried the reboot and it didn't help. I then brought the car to the local Tesla service shop as they thought the firmware update potentially didn't download/install properly. They verified the update installed correctly, and then they did some sort of reset to the park assist module which appeared to fix the problem. They had the car for several hours and I'm not sure how they actually did the reset, but it was definitely more than the steering wheel scroll-wheel reboot.

Captain_Zap | 11/01/2015

Is the park assist listed in the release notes?

relagustin3 | 11/01/2015

Have the same problem, but since last 6.0 update. Still need to take my car in to get fixed

Brian H | 12/01/2015

Pull all fuses and reinsert randomly. Then park assist will be the least of your worries! );p

michael.v | 13/01/2015

P85D just had same issue today 12 hours after 6.1 update. Waiting for service center to call now.

mclary | 13/01/2015

Park it yourself!!!

What is the point to this thread?

michael.v | 13/01/2015

Good one.

MarcG4 | 21/01/2015

A few of us over at TMC are also having this issue after upgrading to the latest 6.1 version (2.2.113).

For those of you on here who got it fixed, can you please describe which service center handled the issue and whether it was purely software/firmware or was a hardware fix required?

Thanks,
-Marc

Captain_Zap | 21/01/2015

After the reboot sometimes it helps to toggle the switch for the feature off and then on again. A second reboot might help. I remember that being a trick when there was download that changed the regen setting to low.

hpjtv | 23/01/2015

@Captain_Zap Where do you toggle the switch? The menus have changed slightly and I can't find what you are referring to.

fiksegts2 | 23/01/2015

same problem here.... they keep pushing the update out, but keeps failing...

Captain_Zap | 23/01/2015

Is this only happening in the older cars without the Autopilot capable Tech Package? If so, there might be a software conflict that they are working on. It should be update fixable.

Isn't there a way to turn off parking assist in your menus? There usually is a switch to turn off nagware on the menus. I seem to recall turning it off on a loaner because all it did was ding and say "STOP". Maybe menus changed.

Here is the latest notes for v.6.1

"The Park Assist view will close when you shift to drive unless there are objects close to the front of the car, in which case the Park Assist view will close automatically when the speed exceeds 5 mph (8 km/h). You can also close the Park Assist view manually by tapping on the “x” in the upper left-hand corner. If you need to silence the chime, you can tap on the mute button, located in the bottom left corner of the window."

"If you drive with the Camera app active, you will now have the option to switch to the Park Assist view at speeds below 5 mph (8 km/h). This is particularly useful if you need assistance with parallel parking. You can switch to the Park Assist view by tapping the button in the upper left corner of the Camera app window."

jordanrichard | 23/01/2015

Ok, are we calling the parking sensors, "park assist"? Whenever I hear "park assist", I think of that feature where the car steers itself in a parallel parking spot.

garygid | 23/01/2015

It seems that Tesla calls the display of the Parking Sensor
information on the touchscreen - "Parking Assist".

Presumably the future will include various automated levels
of Parking Assistance, perhaps "Auto-Park" or some such.

commasign | 23/01/2015

Try cleaning the sensors. May or may not help, but it's a quick fix if dirty sensors is the culprit. My P85D got this error about 24 hours after the 2nd 6.1 firmware and it persisted for several days. Then I washed the car yesterday and the error went away. Might be coincidence though.

TeslaTap.com | 23/01/2015

How about calling the auto park feature (not yet available) "Superparking"?

Brian H | 23/01/2015

Simpler, "Selfparking"?

hpjtv | 23/01/2015

Tried cleaning sensors, didn't help. After the update, can't seem to find where to turn sensors on or off. My vehicle is only 5 weeks old and has the autopilot hardware.

NomoDinos | 23/01/2015

Yeah, I got the same message, soft reset didn't help. Service is going to pull my logs.

hpjtv | 24/01/2015

It seemed to fix itself today after not working all week. Not sure if it was cold wet weather or Tesla did something over the air.

Bet TSLA | 24/01/2015

This happened to my P85 with auto-pilot hardware a couple of days after doing my one and only update to 6.1 (2.2.113), which worked fine.

I had just been driving for twenty minutes or so, playing with my new TACC feature. I paused for a couple of minutes to drop off my passenger, putting the car in park but not turning it off. When I put it back into drive it told me that park assist was disabled. I figured it was no big deal and went out to play with TACC some more, but it wouldn't work either (so I guess the sensors were really perceived to not be working).

So I drove over to the factory to ask about it (my drop-off was in Milpitas nearby). The warning stayed on while I spent a little time at a SuperCharger (all full when I got there but one car just leaving). When I left the SuperCharger twenty minutes later the warning disappeared. I drove over to the Service Center where they pulled my logs and mumbled something about how it was maybe a glitch and I shouldn't worry about it unless it comes back.

It hasn't reappeared. So I'm not worrying about it.

hpjtv | 24/01/2015

@Bet TSLA Yes, mine stopped working about 25 minutes after driving also. Only difference was that I played with TACC for the first time a few days ago and it worked fine. I think TACC uses the front facing camera and lower bumper radar instead of the parking sensors. Either way, doesn't matter, it started working again today after about an hour of driving for no reason.

stevesol | 24/01/2015

My P85D was repaired at the St. Louis service center today. There was apparently a mismatch between the firmware and some of the recent sonar detectors. Tesla has a later internal build of the firmware, currently undergoing validation, which addresses this issue. This version was installed on my car today, restoring the disabled parking assist.

RichardKJ | 24/01/2015

I got the "Park Assist Disabled" message on my pre-autopilot MS. It only happened once and the message only lasted a minute or so. The parking sensors were still working. This was after driving (and parking :-) the car for 6 months. The SC discovered that one of the front sensors was not properly mounted.

rays427 | 27/01/2015

We got the Park Assist Disabled message which included contact Tesla Service. I contacted them and set up an appointment. So for several days the Park assist wasn't working. Yesterday we took a trip into San Francisco and on the way in charged at a supercharger and it was not working but on the way back the message disappeared and it started working again. Will still go in to get it checked out plus I had some wind noise issue and will get them to mount the front plate.

SoCal Buzz | 27/01/2015

Same problem on pre-auto pilot car, with one addition. I unplugged my 14-50 at home and closed the charge port. However, the car said port was open, despite several attempts to lock / unlock and open / close the port. Then I recieved the Park Assist Disabled, Contact Service message. I shut everything down, locked car, got back in and rebooted the 17". All the problems were resolved.

PAULA.NELSONP | 28/01/2015

I also have had the alert for a week. rebooted several times at home. Took to Tesla a couple of days ago; and, after a day of rebooting, the team replaced the park assist module and reprogrammed to no avail. Going on Third day without car and service team is trying a few more suggestions from the engineers. Driving a loaner Cadillac, so anxious to get a resolution. It all happened at the time I loaded the 6.1 software, as well. Hope the engineers consult with St. Louis....