Forums

Bluetooth integration issues

Bluetooth integration issues

I have recent software update on my X last Friday, after which the problem started. This is particularly when making calls through Tesla Bluetooth, connections are fine but call voice is very very bad, either of us on all can hear clearly. I am not sure what the issue is? Bluetooth streaming is fine, only the issue is with call making. Anyone experiencing similar issue or have a solution?

jjgunn | 16/04/2019

Nope - Try this....

Forget your device on the Tesla
Forget the Tesla on your phone.

Shut off your phone. Wait 30 seconds Power it on.
While your phone is powering on, Reboot the car.

Try & scan/connect

MyMXRed | 16/04/2019

Let me give it a try and will the update.

MyMXRed | 16/04/2019

No luck, issue prevails.

jjgunn | 16/04/2019

after you reboot the car - give it about 2-3 minutes for the LTE / Bluetooth to come up - it can take a couple minutes. Please be patient

jjgunn | 16/04/2019

Really?? What kind of phone?

MyMXRed | 16/04/2019

iphone as well as android. No luck

MyMXRed | 16/04/2019

Also the LTE should not matter. I already took appointment with Tesla.

jjgunn | 16/04/2019

on Android, what do you see under Previously connected devices?

Go into SETTINGS & on Pie you can search for "previously connected devices" first few letters should pop it

If none of that works, then yeah Tesla SC is the call

MyMXRed | 16/04/2019

I am able to connect, thats not the issue when i make the call, the voice including dial tome is very rough and distorted and when connected i do not hear a thing... its all muddled up with rattling. I cannot understand a thing.

jjgunn | 16/04/2019

Oh wow....yeah that's gotta be a service call.

I'm assuming other Bluetooth headsets work fine with your phone?

Possible speaker/mic issue on the car.