Can’t Charge At Supercharger/Great Tesla Experience

Can’t Charge At Supercharger/Great Tesla Experience

I’m on a family vacation from the Bay Area to Tahoe. Stopped in Roseville for a charge but was unable to SC. The message on the screen was,”Starting to charge,” but no charging took place. Tried three other stalls to no avail. Rebooting the screen did not help. While on hold with roadside assistance I drove to the Tesla SvC in Rocklin. Unfortunately it is a Sunday so Service was closed but Sales was open. The sales manager (David) tried to charge my car but had the same result. He was nice enough to let me borrow a Model 3 for a day so I could get my family and dog to our Tahoe destination. It is a car he uses for test drives so I have to bring it back in the morning. He assures me that Service will give me a loaner.

I was thinking that if I still had my Lexus and ran into a problem on a Sunday afternoon that I would be stranded and would have to rent a car. Thank you, Tesla for great customer service.

While I’m here, I’m wondering if anyone else has had the same problem. I charged at home the night before without an issue.

murphyS90D | 22/07/2019

I had that happen once when I opened the charge door and water poured out. After the moisture evaporated charging started working. The whole assembly has been replaced since that happened.

Simpson5809 | 22/07/2019

I had the same experience yesterday. I stopped at the Dallas TX Supercharger and got the “starting to charge” message at each stall I tried. I made a Tesla Ranger appointment. Good luck to both of us.

sentabo | 27/07/2019

Followup: After diagnostics it was ascertained that it was a faulty master charger. The master charger converts the high voltage from the SCs to low voltage to take to the battery. That explains why I can charge at home but not at a SC. In any case, the part is on order.

Bighorn | 27/07/2019

Thanks for the update. One of the more common causes.