"Stop Charging" button no longer works?

"Stop Charging" button no longer works?

Hi. I use chargepoint sometimes and I used to be able to hit the "Stop Charging" button on the screen of the model 3 to stop charging before I remove the charger handle but lately (last few software updates) the button does nothing. So I push the handle button and wait a second for the charger to interrupt the charging. Has anyone noticed if the button ("Stop Charging") on the screen of the model 3 does nothing? I'm wondering if it is just me? I've reported it as a bug to Tesla but far no fix. Thanks

Bighorn | 27/01/2020

You tried reboot?

Rodo | 27/01/2020

Yeap. No joy.

Bighorn | 27/01/2020

Is your screen recognizing the touch? Do you hear anything at the charge port when you touch the screen?

Rodo | 27/01/2020

No sound that I can remember....I'll have to double check next time I use a chargepoint station...I wonder if it works with the mobile charger ...hmm ... need to check that too.

CaliforniaMaki808 | 30/01/2020

Yes. this happened to me on Jan 27, 2020. It would stop charging (charging interrupted at 254 mile). I had a J1772 Adapter Lock on it too. I couldn't use the phone app, car screen or emergency cord in the in trunk to stop charging or unlock the charge cable. I had to nearly break the J1772 adapter lock to release the charge cable. Disappointed in how much bugs are popping up. Why can't they get it straight? | 30/01/2020

@CaliforniaMaki - I suspect your issue may be different since you were able to stop charging. It may be some particle got into the J1772 and/or the car's charge port and made it difficult to remove. Although rare, a few other owners have reported something similar. Look carefully with a light on both sides to see that there are no foreign objects in one or the other side.

Another trick is to push in, unlock and then pull out. If you're pulling hard when it attempts to unlock, you are binding up the lock release mechanism and it may not release.

Rodo | 06/02/2020

Well... I checked the mobile charger last night and I can't stop the charging either. The "stop Charging" button on the car screen does nothing when I press it (no sound from the port either)...the button does look like it was pressed though. Then I tried my phone (android). No joy either. The only way I could stop the charging was in my phone. I press the "Stop charging" button and for a few seconds the "Stop charging" button goes away and it shows "Start charging " and "Unlock charging port" buttons ... I presses this last one and stopped charging and unlocked the charging port ....I only have a few seconds to do it before it goes back to showing the "Stop charging" button when it doesn't stop the charging. So ... is it only me? I may have to schedule a service call if it is just me. Thanks

xingshou | 18/03/2020

@Rodo - I have the same problem as you described. Today I have tested with 3 kinds of chargers (J1772, Destination Charger, and Super Charger.) I couldn't stop charging with J1772 and Destination Charger but could stop charging with Super Charger. I don't know why. Is this also the same with you?

FISHEV | 19/03/2020

“I may have to schedule a service call if it is just me”

I’d schedule a service even if you find others have the issue. Only have a few seconds to get charger plug out doesn’t sound right. I charge on the road so getting a charger plug stuck would be an event.