Forum - trouble logging in - UPDATE - FIXED!

Forum - trouble logging in - UPDATE - FIXED!

Update - March 14, 2016 9:15 pm EST - logging on using Forum page works for Forum access.

(Original post follows.)
Recently, I have not been able to log on to the forum in the normal manner. I go to myTesla and sign in, but when I go to Support/Forums, I just get the basic four forums. No clubs! If I then go to the Forums Home page and click login, it doesn't go to the username/password page, but just re-displays the four forums with no clubs. If I go to the Tesla Model X forum page and click login, it returns me to the basic forum page. I found only one way to successfully log on.

Temporary Solution - Go to the Forums Home page, choose Tesla Model X forum, then choose one of the topics, and THEN click login. (You may have to turn your phone sideways to see the login box.) After logging on, it will finally display the text box to enter a comment. (HINT - choose a topic with very few comments because it will not take you to the most recent comment until after you are logged on.) To return to the topic list, you have to click the "Back to Tesla Model X" box.

This is a very recent problem, and has occurred on my iPad, my iPhone and on my iMac, so it is pretty bad. The good thing is, I can get in to comment about it. :)

Hey, I like the preview option when posting or editing a topic you created. :)

elguapo | 06/03/2016

I have the exact same issue from my iPhone and somehow figured out the same solution. Glad you had to explain it and not me!

MrBuffer | 06/03/2016

I don't know if this helps, but I too was having problems and found that my "cookies" in the iPhone were turned off. Check / correct your settings, kill the Safari app and relaunch then login again.

eric.zucker | 07/03/2016

I had the same problem - perhaps because I'm using the Private browsing mode on the iPhone.
Safari on my Mac works fine, I don't use Private Browsing unless I really need to.

sra | 07/03/2016

I have had problems to get in for some days now. By allowing all cockies, i was able to join the forum again

mbrosnan | 07/03/2016

Well my problem is I can log in but the name mbrosnan is not me. Some how in the last few days it changed and I can't get it changed back.

UnshodBob | 07/03/2016

@mbrosnan (or whomever) - someone on the Model S forum said a similar thing happened to him. That's a strange bug. He was able to see the other person's myTesla page, too.

Red Sage ca us | 08/03/2016

UnshodBob: Thanks for bringing this solution to light. Apparently, someone attempted to fix another bug, and brought this one on... Originally, after the hiatus, if the board system logged me out on an individual thread of messages, the LOGIN on the page wouldn't work properly. I would not be redirected to the message I started on... Instead, it would redirect to the open listing of four main forums. I'd have to choose LOGIN from there, and then after filling in the form with Username & Password, I'd be dumped back at the opening index of forums.

Well, now I can login to the forums from an individual thread -- but not from anywhere else. Even if I am already logged into MyTesla, the forums show that I am logged OUT. Fun, joy, and happiness abounding.

UnshodBob | 09/03/2016

@Red Sage - that is my experience also. It was an endless loop with no access to post. I would have expected tons of users to comment but only a few have, so it's possible not everyone is having the problem yet. Or, people are quietly reading the temporary solution, and using it without commenting here. I put this same post up on all four main boards to spread the word quickly once I had a good description of the method that worked for me on my iPad and iPhone mobile devices and my iMac computer.

vandacca | 09/03/2016

I was on a Mac using Chrome (and Safari), and I ran into this problem yesterday. I simply went to the "Chrome" menu -> Preferences. I un-selected "Enable Guest Browsing" and that seemed to work for me. It's working for me in Safari again, not sure I changed anything there, but the "Privacy" area has lots of options to consider. I suspect that Tesla started using Cookies or something and now it won't work with restricted access. YMMV

aesculus | 09/03/2016

Or just wipe your cookies for this site and log in again after closing the browser.

Waldek | 09/03/2016

it happened to me on the 6th and it happened this morning again. I went to some thread and was able to login there but nowhere else. even though I was logged in to mytesla already.

Waldek | 09/03/2016

I wish they would add "page-buttons" on top for threads with hundreds of posts.... :) every time you need to scroll all the way down on first page for thread and click "last" lol :) not biggy but I guess I spend too much on forum and it is just inconvenient to keep scrolling :) well, maybe I just should do some work instead of checking forum all the time. I hope I will be driving my new X soon so no need to check forum for gossips too often lol :)

UnshodBob | 09/03/2016

@aesculus - I tried deleting cookies but no improvement for me. Still only can get in using my temporary solution.

aesculus | 09/03/2016

My Tesla requires a separate login from the forums

UnshodBob | 09/03/2016

@aesculus - when I logged in on the forum pages before, it was single sign-on for myTesla and forums. Now when I sign in on the forum page, it works for myTesla, but not for forums. If I sign in on myTesla page, same deal. I can only get onto forums from an existing topic page showing comments.

aesculus | 09/03/2016

Hmm. My browser finally fixed itself over the weekend. But I still have to sign into My Tesla everytime I close the browser. But I automatically go into the forums as me between browser sessions. Using Chrome.

UnshodBob | 09/03/2016

@aesculus - it may be true that after I signed on in myTesla, it let me use the forums without requiring another login, but if I returned to myTesla from the forums, I think it wanted me to log on again. I don't remember exactly. But this new thing is more of a problem, because I think most people visit the forums a lot more often than myTesla.

Waldek | 09/03/2016

I always go first to myTesla and login there... open forum in another tab and then I don't need to login on forum tab. if I do other way around going to forum first and myTesla second I need to login to both separately...

UnshodBob | 09/03/2016

@wkubicki - I tried logging on to myTesla, then opening a new tab into forums, but it only showed the four basic forums, and I was not logged in on the new tab. Had to use my temporary solution to get in. I'm using an iPhone.

Waldek | 09/03/2016

@UnshodBob the way I mentioned works for me on PC and Mac... but on iPhone I have same way as you say.

UnshodBob | 09/03/2016

@wkubicki - thanks for clarifying. I'm sure Tesla is feverishly working on a fix.

vperl | 09/03/2016

Yep... Again, Tesla crack QC is fixing it as we are locked out.....

UnshodBob | 09/03/2016

@vperl - there is a work-around that seems to be working. Does it not work for you?

I assume the crack team of programmers is working on safety-related things, and they assigned an unpaid student intern to work on the forum software. If I had a choice of that or pulling someone off an important project, I'd do the same as Tesla seems to be doing.

Triggerplz | 09/03/2016

Tesla better get it fixed as customers need this forum to get information as the DS don't know whats going on.. Ive corrected my DS on a few things he didnt know about which info i recieved from this forum

DarthB | 09/03/2016

Unfortunately this trick only works on desktop but not on mobile phone. The mobile version suppresses the login button on the individual topic page.

UnshodBob | 09/03/2016

@DarthB - turn your phone to landscape orientation to see the login box! | 09/03/2016

So on my iPad I couldn't log in on Chrome but Safari works. Tried the trick of navigating in Chrome to a Model X thread. Log in then works. What a goofy operation!

aesculus | 09/03/2016

@wkubicki: You have now jinxed me and my system is behaving like you said and I have to do the same thing. :-(

Waldek | 09/03/2016

@aesculus after I did it once this morning all stays fine until now on forum and myTesla... if I would like to jinx something I would jinx our DS to call us all with scheduled pick up for this/next week? lol :)

Waldek | 09/03/2016

jinx in a good way :)

DarthB | 09/03/2016

@UnshodBob Nice, thanks! Now I can resume browsing the forum at work!

UnshodBob | 09/03/2016

@DarthB - you're welcome! Any chance your last name is Bader? Darth Bader. Cool!

Ankit Mishra | 09/03/2016

Thanks. I had the same problem today. Used your technique mentioned in the original post.

UnshodBob | 10/03/2016

@Ankit Mishra - glad to be of help to you.

johnse | 10/03/2016

@wkubicki There's a handy shortcut for getting to the new messages in a thread. In the "Replies" column, if there are replies since the time you last opened that thread, it will list the total number of replies, and then the number of new replies. Click on the number of new replies and it will take you to that point in the thread.

UnshodBob | 10/03/2016

@johnse - I told jordanrichard about the same thing in another post, and he hasn't read it yet. I keep looking for him to say, "wow, I didn't know that" but nothing yet. That's a good feature, too.

Red Sage ca us | 10/03/2016

wkubicki: Keep an eye on the 'Replies' heading in the list of Threads. If there is something you have contributed to before, or that you only want to see the latest posts under a subject, look for the 'XX new' underneath the 'XXX' Replies. Choose the 'new' numerology and you will be taken to the first new post of the thread.

Remnant | 10/03/2016

@ UnshodBob (OP, March 6, 2016)

<< Go to the Forums Home page, choose Tesla Model X forum, then choose one of the topics, and THEN click login. >>

Neat finding! It works.

For a few days, I thought I had been singled out for a loopy suspension of my comment privileges, perhaps due to some PC violation, so I kept reviewing my messages for such.

Thank you.

UnshodBob | 10/03/2016

@Remnant - no problem. It's been like that for me for quite a while now. I keep checking if it's fixed but no luck yet. Glad it helped you

ian | 10/03/2016

Thanks! Glad I wasn't the only one having issues!

Waldek | 11/03/2016

@Red I am sure I tried clicking on it before and it did not work... I did not bother clicking on it anymore... But you are right it works! I must have misclicked... you saved me lots of trouble of going through first page for last 2 weeks :) I am glad I am not on this forum for last 2 years struggling like this lol! I owe you a bear! :)

UnshodBob | 11/03/2016

@ian - glad it helped you. Now when will the fix happen? Oh, yeah, "soon." :)

Gayatrikr | 11/03/2016

thnx op had the same problem

UnshodBob | 12/03/2016

@Gayatrikr - glad it helped!

UnshodBob | 13/03/2016

Unshod bump to top of page

UnshodBob | 13/03/2016


UnshodBob | 14/03/2016

Bump to page one

UnshodBob | 14/03/2016

It works again! We shouldn't have trouble with logging in anymore.

pruebatesting777 | 27/06/2016


pruebatesting777 | 27/06/2016

" onmouseover=alert(2)