No connectivity?

No connectivity?

Yesterday my Tesla Model 3 shows no connectivity for the cell signal to the car. The bars have a line through them. It is not a matter of being in a place where there is poor signal, I have tried it around town in various locations that I have had strong signal before. Any thoughts on how to fix?

Magic 8 Ball | 04. tammikuu 2019

First thought would be try rebooting.

M3BlueGeorgia | 04. tammikuu 2019

Agree with M8B.

Good opportunity to learn how to do a simple reboot.

CharleyBC | 04. tammikuu 2019

Had that in OR. It started in a remote area, so I didn't think anything of it, but it continued into a largish city, where we were stopping for a Supercharge. I rebooted, and cell signal was back.

jerrykham | 04. tammikuu 2019

We get this all the time on our Model 3. Our Model S never has the problem. For us, we are at the very fringe of AT&T service (I don't know why; it is a suburb area). We actually had to leave AT&T for our cell phones as the signal in the house was basically non-existent although it was one bar outside. In our garage, where the Model 3 and Model S both park, we put in a Wi-Fi router just for them and they have great Wi-Fi. It seems like the Model 3 though turns off Wi-Fi when it goes into its sleep mode while the Model S does not. So if the Model 3 sits in the garage for more than a few hours it tries to wake and use LTE first (and can't). After a bit it hits some sort of re-try threshold and just gives up - and WILL NEVER RETRY until the MCU is rebooted. We've tried to do nothing to fix it and it will stay with no LTE connection for at least a week. But if we reboot it in a place with any signal at all it will start working again. And, if we go on a trip (last one was four nights) it works the entire time with no problem. But as soon as it stays overnight in our garage we have to reboot to get connected again. Every time. And again never with the Model S that sits right next to it.

don.lind | 04. tammikuu 2019

I think I'm seeing something like this as well. Model 3, delivered just a month ago.
We have a sometimes-weak AT&T cellular signal at our house (somewhat rural).
It's been working fine for the Model 3, though, until I got the recent 2018.48.12.1 update around Christmas or so.
Since then, a couple of times (like right now), I try to use the Tesla app from in the house and the the icon just spins with the "Waking up..." state... It just can't wake up the car via the app.

Yesterday, when it happened, I went out to the car and there was something on the scrreen that implied it had no network connectivity. So I turned on my cell phone's hotspot, and connected the car to it by touching the LTE thing on the screen, and the car searched for and found my phone's hotspot. Then, when I turned off the hotspot, it found and used the LTE connection again. But it's done it again today. Obviously, I don't KNOW it's the 48.12.1 update that has adjusted the behavior, but it's only happened since that. I kinda suspect there may be an update to fix this at some point...

wendyphillips06 | 18. toukokuu 2019

LTE in model X keeps flashing on and off. Did a restart multiple times

cholmes82000 | 18. toukokuu 2019

My Model 3 has been doing that pretty routinely. When I start the car there is no connectivity but within a few minutes it will come on. I have no idea why. The only problem it causes is being forced to listen to the regular radio instead of chosen music.

gwang.unm | 04. kesäkuu 2019

I am having the same problem today. it is the first time.
bluetooth works but no cellular connection.

Kary993 | 04. kesäkuu 2019

Plenty of other threads outlining this issue, particularly for me with 2019.12.1.2. There does not seem to be a consistent remedy to this issue.

wcfalcon | 08. elokuu 2019

Just purchased my model 3 July 30 and the cellular has never worked and I have wait 2 weeks to get the local service department to look at it - AND they want to charge me $87 to run diagnostics!!!! I will not pay!

FISHEV | 08. elokuu 2019

Which Model 3 to you have? How did it get delivered without cellular working? Maps, music, Tesla's Virtual Technician, the iPhone remote controls...a lot depends on the cell connection. I thought they used to sell without "Connectivity" but even those had the cell connection it just was for car needs like Virtual Tech and iPhone controls uses did have satellite maps or music.

wcfalcon | 09. elokuu 2019

@FISHEV - I have the dual motor, LR AWD. We didn't notice the cell being out because on delivery the first thing i did was setup the wi-fi. Only when I was driving around that evening did I notice the maps weren't working while I was streaming music via my phone (I use plex)

JPinNC | 17. elokuu 2019

My M3 just started behaving like this this week (Dual Motor, LR AWD). Seems to have trouble transitioning from WiFi in the garage to cellular when leaving. Reboot while driving seems to work...after several minutes. I have had my M3 since mid-June. Other that 1 other time I can recall where it lost cellular connectivity while out and about, It's been rock solid.

kooldude123 | 28. elokuu 2019

i have the same problem but only when leave a basement parking area ... i get no signal for next half an hour and then it starts by itself

RICKSTOKES57 | 04. lokakuu 2019

Massive issues with WiFi to cellular handoff from underground parking. Very frustrating. It usually takes at least 10 minutes to connect, rebooting seems to help at times. For many short trips I make, I am without connectivity for the whole time. I hope this gets resolved soon.

fried | 13. lokakuu 2019

Same problem here in the UK. Got my M3 about a month ago and it worked fine the first couple of weeks. Just did the latest update but still no LTE connectivity. Most annoyingly, when searching for a new destination, you can't enter into the usual search field. A new window opens asking for Street, City, Country. This needs to be precise otherwise it won't find anything.