Slacker account not working (fixed 4/13)

Slacker account not working (fixed 4/13)

Lost my connection for the slacker account. When I try to use the Tesla account button I get back invalid. Anyone know how to reactivate the free Tesla account that we are supposed to be getting for four years?

Redmiata98 | 03. huhtikuu 2019

I have already tried thumbwheel reboot and power off to no avail. I still get “invalid accountl” and when I press the “use tesla account” it spins says “using tesla account” and then “invalid account” again. Already called Tesla support and they tried above, looked up some data and ended up saying they would escalate it to the next level and I should hear back within 48 hours.

rossRallen | 04. huhtikuu 2019

This happened to me in February. Reboots to no avail.

It took about 6 weeks and four emails and calls to Tesla Support to fix it. It's a problem between Tesla and Slacker servers. About a week ago, I chose Streaming and the username/pw page came up with info entered remotely by Tesla. Now, it's working.

Redmiata98 | 14. huhtikuu 2019

My slacker account is again working as of yesterday. I still have the same software version so they must have loaded a patch directly to my vehicle. 10 days duration required three phone calls but no shop/ranger time for the fix. (Now if they remove the nanny-nag on my AP1, the vehicle would be perfect!)