Autopilot/safety not available

Autopilot/safety not available

was driving in the neighborhood and got the "no autopilot" chime like when you try to engage it when not available. looked up and saw warning message across bottom of the Primary Display "Autopilot safety/convenience features unavailable -- features may be restored on next drive"

Any idea what causes this? I have a mid 2018 model with EAP. I'm only concerned from a hardware standpoint if something is failing. Usually I get a specific message like "camera obscured" if its a camera issue...

GregWhiteShark | 12. kesäkuu 2019

I just had it happen to me too.model 3 2018

jamesxq | 12. kesäkuu 2019

I think there's a problem in the FW ver. 2019.16.2 and 2019.16.3.1. Wait until 2019.16.3.2 (current), and if you still have problem, contact your SC.

SteveMost | 12. kesäkuu 2019

That is the chime and dialogue that you get when you are in AutoPilot and you don’t torque the steering wheel when prompted to do so. It’s a penalty for the rest of your trip. Or pull over, put he car in park, sing happy birthday twice, then go ahead with AP restored ;)
Be well...

Redmiata98 | 12. kesäkuu 2019

It also might mean that the lane differentiation lines on the street are not clear enough to be recognized. Look at the lane markings.

debzie11 | 13. kesäkuu 2019

I have a new Model X and have driven it for 5,500 miles...ADS worked great but after new software I no longer have auto pilot or cruise control or anything ...does anyone have any information why ?

riverobgyn | 15. kesäkuu 2019

debzie11, I just came onto this forum with the same concern, it just happened to me about 4 days ago, new Model X 4000miles | 16. kesäkuu 2019

@debzie11 & @riverobgyn - Have you tried a reboot? Often solves these kinds of odd issues.