Software version 32.12.2

Software version 32.12.2

Anyone has the software version 32.12.2? Just got home and the car is downloading 32.12.2... it has been over an hour now, still at the 60% mark, wonder what it is... should be more than just a bug fix for the size.

HansT | 11. lokakuu 2019

I believe my S90D attempted a download/install last night. However, about 80% into the process (according to the app), the car went into alarm. Horn blaring. I used the app to unlock/lock the car, which silenced the alarm. Note that this alarm trigger behavior has happened for the last one or two times I've attempted a software upgrade on the car. At 10PM. Not ideal. It appears the the upgrade failed, as well. I'll try again tonight...

rxlawdude | 11. lokakuu 2019

@Hans, it's a new feature to alert you when the update is downloaded.

Or, a bug. :-)

TranzNDance | 11. lokakuu 2019

Some users probably complained that the notification of new software was too subtle.

HansT | 11. lokakuu 2019

Oh! But does it have to notify the entire neighborhood???

HansT | 11. lokakuu 2019

And can I send any noise pollution tickets I get directly to Elon???

HansT | 11. lokakuu 2019

Full thread on this at: .

HansT | 11. lokakuu 2019

Well, that didn't work... Thread is at teslamotorsclub dot com "10.0 (2019.32.11.1) = Alarm?".

TranzNDance | 11. lokakuu 2019

The entire neighborhood could join in the joy of you getting a new firmware update. It's like a big bow on a new car.

Ohmster | 11. lokakuu 2019

S downloaded and installed just fine. X at 98% download for last 5 min.

‘17 S75 + ‘17 X75D Both: Uncorked [E]AP MCU1 FSD AP2.5 Intrusion (kind of). Grin on!

sri949699 | 11. lokakuu 2019

hello -- model 3 owner

ferdd4 | 11. lokakuu 2019

Same here on the car alarm issue. Did it on the past 3 updates. Any solutions? I scheduled a service at the dealer.

sarguello1 | 11. lokakuu 2019

do some Tesla S models get limited update no entertainment ie Netflix and youtube?

murphyS90D | 12. lokakuu 2019

Yes, neither of those will go to a car with MCU1. The switchover to MCU2 was somewhere around the middle to late 2016.

Anthony J. Parisio | 12. lokakuu 2019

Just got it last night but no release notes. I have not driven it yet.

Goose | 12. lokakuu 2019

This may be a map upgrade. I got a warning that navigation is disabled because the maps were loading ... around a minute later everything was loaded and operational.

EVRider | 12. lokakuu 2019

Got 32.12.2 on my Model S last night, the first V10 update I’ve been able to install. I’ve been on a road trip for 2.5 weeks and have received several different download notifications, the yellow download icon that tells you to connect to WiFi to download the update. I haven’t had access to WiFi anywhere. The download icon would disappear after a while, then reappear, which I assume meant a new update. I wasn’t able to connect to WiFi last so I don’t know why it finally downloaded, but I installed it last night and am looking forward to seeing if AP works better than before.

bhanuk99 | 12. lokakuu 2019

The music sounded amazing with this 32.12.2 update at least for me yesterday. I loved it! I did not drive using AP or NOA. After one of the recent updates, 32.11.1 I think, my NOA made scary decisions on the hwy. Instead taking the exit my AP on NOA insisted moving and replacing the truck which was Red on the wrong target lane and marked it white for me. Did not exit as per NOA. I had to kill AP few times that evening. Another time, it almost hit another car on the hwy as it did not want to slow down or brake when another car came in front of my car and I had to brake and stop. The car zoomed like anything after that update. I think 12.1 partly fixed it. I have to try 12.2 to see if it is fixed for good. Whatever they updated one thing I can say my car takes off and zooms now.

NKYTA | 12. lokakuu 2019

@Anthony, hit the T and then Release Notes and they should show up, eventually.

Charsiubao | 12. lokakuu 2019

Follow up...32.12.2 installed with no problem, no release note, drove it, did not see much change from before, but the "Come to me" button is now on the phone app, did not try it yet, Goose may be right, it could be a map upgrade, did notice some map refresh difference, and the "Come to me" button should somehow connected to the GPS

Charsiubao | 12. lokakuu 2019

Follow up (2)... plugged in the car for the night...discovered that the 4 buttons (above and below the scroll wheels) light up when charging (thru out the whole charging process, even when the green flashing ring around the charge port is out)...never noticed that before

rxlawdude | 12. lokakuu 2019

@EVrider, use your phone as a hot spot.

sentabo | 12. lokakuu 2019

I updated to 32.12.2 yesterday. I’m in Hawaii and my car is on the mainland. I tapped Come to Me on my phone and still have not seen my car. Very disappointed in this update.

mbirnie51 | 12. lokakuu 2019 seems to be a map downgrade, at least for me (MX75D March 2017 build with AP 2.0, EAP from factory and FSD upgrade purched in March 2019). I got new maps (2019.20.10487) with v10, then at 2019.32.12.1 my maps went back to older version (180906:1605). Just got 32.12.2 this morning and older maps still there.

Ohmster | 12. lokakuu 2019

I think a map upgrade was included as my home street is back to it's correct spelling. Street is 20 years old, about a year ago, it got misspelled in the map, now it is ok again. Strange.

‘17 S75 + ‘17 X75D Both: Uncorked [E]AP MCU1 FSD AP2.5 Intrusion Grin on!

SteveZzz | 12. lokakuu 2019

In Canada, 32.12.2 brings Smart Summon, which was not originally released in Canada with v10, likely due to a delay in regulatory approvals.

EVRider | 12. lokakuu 2019

@rxlawdude: I don’t have enough available cellular data to use my phone as a hotspot, and even if I did, I would have to leave my phone in the car long enough to download the update. Not a problem anymore since I got the update. If I don’t get another one before I get home that’s okay.

Drove from Lincoln NH to Warwick RI using NoA. Didn’t notice any improvement, and it was actually worse than before in a couple of cases, both of them lane changes that aborted for no apparent reason.

akikiki | 12. lokakuu 2019

sentabo, if you had been standing next to a Hawaii Supercharger it likely would have worked. The V10 checked and knew it would need a charge to get home. So, it would not come.

I got 32.12.2 yesterday. Went out to the car for an errand. Drove away from my wifi and noticed the download icon. Opened to software and saw it was about 3/4 done downloading Well it wasn't going to finish with no wifi. In a minute or so, it cleared its sell and showed I needed to connect to wifi to receive an update. Got home couple of hours later, and hour or so after, I get an alert that 32.12.2 is ready to install.

rickpaquin | 13. lokakuu 2019

32.12.1 offered the best autosteer performance with no phantom slow downs. Quite pleasurable! It was a significant improvement. After 32.12.2 was installed, however, the phantom slow downs I had prior to V10 returned and Navagation on Autosteer no longer works! I'll try rebooting to see if that helps.