"Connect to WiFi to download" But I am connected to WiFi!

"Connect to WiFi to download" But I am connected to WiFi!

Got notice saying update was available (32.12.2) connect to WiFi to download. But I am connected to WiFi. I can use the browser and stream. Have been connected to WiFi all afternoon. Tried reboot--still get message to connect to WiFi.


teslamazing | 11. lokakuu 2019

Mine disappeared and reappeared. Give it time.

JPPTM | 11. lokakuu 2019

I had this bug today with my 2018 P3D+. Tried to reboot car, delete and re-add WiFi, etc, etc. Finally called Tesla Support and asked them to do a reset. The yellow download icon at the top of the touchscreen disappeared. Got home, and car connected to WiFi. 10 minutes later I got a push notification telling me I had an update. All good.

hamiltonned | 12. lokakuu 2019

JPPTM: Do you have the Tesla support number handy?

hamiltonned | 12. lokakuu 2019

JPPTM: Nevermind. I have it they are closed today (saturday)

teslamazing | 12. lokakuu 2019

No need to contact support.
Just. Be. Patient.

hamiltonned | 12. lokakuu 2019

I don't think being patient is going to help. The download started then stopped and now has been hung for 24 hours the whole time while connected to WiFi. I think Tesla is going to have to do a reset.

cweisel | 19. helmikuu 2020

Log in to your account and go to Tesla Support. Choose Vehicle and App features.Start a chat. They reset software from there and solved the problem. Took about five minutes total. You will need your VIN, Current mileage and remaining charge (miles)

rchau28 | 31. maaliskuu 2020

+1 @cweisel.. I logged in my account and went to Tesla Support (via chat) and they were able to refresh my connectivity. It is now downloading the new update.