4.4 Update "Bricked" my Model S

4.4 Update "Bricked" my Model S

I got the update for 4.4 yesterday, set it to update at 11PM last evening. Went out to the car today and the two backdoor handles presented themselves but the front two did not. On the display it said "Waking Up" but the 17 inch screen stayed black, the drivers display then cleared with a quick thing that looked a bit like a cursor and then went off. The car is dead :( I called Tesla and they are working on it but no answer yet. The Ranger said they may have to replace the 17 inch screen and reload the firmware... I hope this hasn't happened to anyone else. Giant sad face, bricking a car with a software update is not okay.

murraypetera | April 16, 2013

Bricking implies it cannot be fixed and can now only be used as a brick. If they can fix it it is not bricked.

mdtaylor69 | April 16, 2013

Press and hold the two steering wheel scroll buttons until the instrument panel boots up. Mine did this on 4.3 firmware Saturday, but I was able to wake it up and haven't had any troubles since. Tesla service manager said the 12V battery is low and needs replacement, and I am scheduled to have the service done tomorrow.

Runar | April 16, 2013

Yes, bricking is not the word. Bricking implies a battery that is dead and can not be revived.

tom_es | April 16, 2013

Sorry to hear of your issue with the update.

...bricking is a term used to describe the dead battery...not the firmware update issue. It seems from the description that is a SW/HW issue not a battery issue.
Keep us posted on the solution.

JonathanL | April 16, 2013

I updated to 4.3 a few days ago and then 4.4 yesterday afternoon. When I tried to unlock the car this morning, the right rear handle would not present itself. I tried to lock and unlock a few times with the key fob and each time the lights on the car would blink 3x. I then tried unlocking from the display and that worked. I have driven about 50 miles so far today since then and no problems so far.

jeroens | April 16, 2013

@dave, sorry to hear that. Might also be the 12V battery but definitely this is not bricking. Would be good it you change the Thread Title (we all know how the press reacts to these kind of strong words :(

dave | April 16, 2013

All, don't mean to spread badness about Telsa, love the car love the company but my car is bricked, see definition of bricking below. "When used in reference to consumer electronics, a "brick" describes an electronic device such as a smart phone, game console, router, or tablet computer that owing to a serious misconfiguration, corrupted firmware or a hardware problem, can no longer function. The term derives from the vaguely cuboid shape of many electronic devices (and their detachable power supplies) and the suggestion that the device can only function as a large, heavy object."

I had a Ranger come out and check the vehicle, he did check the 12 volt battery, that wasn't it. He tried the steering wheel button press and that didn't do anything, sadly.

Eletrek | April 16, 2013

Installed 4.4 (1.31.11) this morning and no problems.

PBEndo | April 16, 2013

I installed 4.4 last weekend, twice! After the usual overnight install routine I had the message about the software update and the release notes on my screen. I closed that and found another "software update ready to install" message. Since it didn't indicate what version was ready to install, I installed it. After the 2nd install I found it was the same version that had installed the night before.
Anyway, I had one instance of the rear passenger side handle not presenting before the installs, and no problem with it since.
I have noticed intermittent issues with the reverse side mirror autotilt not working completely though (sometimes 1 mirror tilts and the other doesn't, sometimes one doesn't return to normal after shifting into drive, etc.) Id on't even use the feature much so I can tolerate it until my next update or service.

Mark K | April 16, 2013

Dave - It is likely that 4.4 did not brick your car, but rather it exposed a hardware problem with your car that needs repair.

Sometimes issues only appear with a particular combination of software stimuli.

The fact that many report good service with 4.4 suggests this explanation.

Please update us with the tech's explanation of the failure and the fix. | April 16, 2013

The only thing I noticed with 4.4 or is improved climate control, the car is little more toasty & less drafty on long drives. Please update on what the issue was for your car.

BYT | April 16, 2013

I have the option to update to 4.4, go for it or pass? Sorry this happened to you Dave.

jat | April 16, 2013

In days past, it would not be uncommon to have a flash error when updating the firmware on a motherboard, phone, or other device. These days, it is much less likely, though still possible. So, that would be my guess, and they would have to fix it by re-flashing it over the JTAG ports.

DickB | April 16, 2013

I did the install of 4.4 build 1.31.11 this morning. Drove the car for 50 miles and so far everything is working ok. Got about 4000 miles on the car now and haven't had any problems with any updates.

dave | April 16, 2013

UPDATE #1: The Ranger, a great guy btw, was just here again. As Mark K suggested it wasn't the firmware update that caused the car to "brick" it is probably the 12 volt battery. It appears it did not fully load the firmware (now has a firmware mismatch)somewhere when the firmware was being updated the 12 volt battery was need and that's when it "bricked" or that is the theory. The 12 volt battery is charging now, but it is getting replaced tomorrow with a new one. I can not drive the car until it gets replaced. Once the new battery is put in they'll reinitialize the firmware and push 4.4 down. Hopefully by tomorrow at this time all will be good again. | April 16, 2013

Thanks for the update Dave

Aleksandyr | April 16, 2013

goddamn 12 volt battery. what is up with the 12 volts. mine went out a month ago, seems too common. Hope they solve this issue!

Jewsh | April 16, 2013

I guess I have been really lucky. 4.2, 4.3 and 4.4 have loaded flawlessly for me. I was hoping for the sleep function to return with v4.4 but no dice it seems. Oh well... the car is still without fault for me.

stevenmaifert | April 16, 2013

@BYT - If your MS is working okay on 4.3 and there is nothing in 4.4 you need or care about, why take a chance? I'm still on 4.1 and my baby is "sleeping" peacefully in the garage as I type this :)

Velo1 | April 16, 2013

Got the notice 4.4 ready to download, which I scheduled for 2:00 a.m. I am optimistic everything will be fine. So sorry to hear of these troubles, and bet wishes.

bbmertz | April 16, 2013

I downloaded 4.4 (1.31.11) from 4.3 (.40) today with no problems.

nvjx | April 16, 2013

I updated to 4.4 (1.31.11) from 4.3 (.40) a little while ago and about 2 hours after starting the update there was a message on the screen "update failed" and the car refused to lock until I turned off "Auto Present Handles" in the settings. Service is supposed to push the update again later.

TeslaLandShark | April 16, 2013

stevenmaifert - I think I've heard you mention staying on 4.1 before or it could have been another owner. Just curious, did you do this on purpose so you wouldn't lose the sleep mode? I just got my MS in March so it was already on 4.2.

Neech | April 16, 2013

OK, I'm no expert in software, but I was wondering if there is a chance that by skipping software upgrades could one end up with a missing link to a future upgrade that would make it dysfunctional? Or will future upgrades automatically include past upgrades as part of the package/revision?

mrspaghetti | April 16, 2013

So your car is not bricked, as others have said. Bricking is a permanent condition.

mrspaghetti | April 16, 2013

To elaborate, the phrase ”can no longer function” implies ”ever”. As in, you might as well throw your motherboard in the trash is you screw up flashing it.

bfranks273 | April 16, 2013

Sorry Dave, thats gonna happen. You and us are early adopters, you should be proud and have a big happy face to have found it. Just got my 4.4 and no problem, but that doenst mean I am not next.

Neech, yes it could, but no it wont because yes they will.

PeterV | April 16, 2013

This 4.4 update that allows scheduled charging (like after 9 pm off-peak rate) when you are at home seems to be causing a glitch in my 17" screen as I approach or depart from home. Everything freezes for several seconds and computer runs very slow for a minute. Once the charge screen came up on it's own. I have the scheduled charging set for "on." Does anyone else have this problem when the scheduled timing is turned "on"?

edpalermo | April 16, 2013

Installed 4.4 last night. only issue is the day/night status of console. the nav map was in daytime mode while the rest of display both dash and main were in night mode.... Im going to try reboot and see what happens

appljd | April 16, 2013

Installed 4.4 last night. No problems to report. 85Kw.

BrianSY | April 16, 2013

On my last update (4.3) I turned all "auto" settings off before the scheduled overnight update. Not sure if that helped but the car had no issues after the install. I've scheduled 4.4 for tonight. Fingers crossed.
(P85 early March delivery)

kw1 | April 16, 2013

Sorry to hear of your issues. So far I have been fortunate as the car has been perfect. I installed 4.4 two nights ago from 4.2. For some reason 4.3 never showed up. No issues with the install. I now have a time to schedule charge function which I used last night with no problems. Now I can finally get my EV TOU super off peak rate. This car just gets better and better :)

Robert22 | April 16, 2013

Geez.... now I need to go down to the garage and make sure the car is driveable for work tomorrow after updating. Can't you guys go watch tv or something? ;)

brijam | April 16, 2013

4.4 installed last night on my P85. No issues whatsoever.

AJC | April 16, 2013

My MS60 had 4.2 when I picked it up in February.
4.3 loaded with no problems, but my side mirror tilt on backup was no longer functional.
Tesla support told me others had reported the problem, that there was no immediate fix, and that I would be notified when they solved it.
When the car downloaded 4.4 a couple of nights ago, I was hoping the mirror glitch solution would be part of the update. No such luck.
Am a little puzzled that 4.4 release notes were so similar to 4.3, viz., scheduled charge time was enabled by both. The only "update" in 4.4 seems to be warmer cabin and cold weather range computation.

Lastly, the AM terrestrial radio still sucks.

Am enjoying the drive, however, and the second Model S in central Orange County California just drove along side me today and gave a thumbs up with the Tesla grin.

jeroens | April 17, 2013

@Dave, so was the 12V after all. Hope you have your car back soon and get to enjoy it once again.

On the term bricked, from your source:

In one common sense of the term, "bricking" suggests that the damage, often a misconfiguration of essential on-board software, is so serious as to have rendered the device permanently unusable.

(so would than be Soft Bricked, but as per above to most people bricked means dead and permanently dead, which is not the case)

Anyhow I just hope to never see that term close to the word Telsa ;)

oakport | April 17, 2013

I picked up my MS at the end of December. I am upgrading to 4.4 tonight. This is the third upgrade for me, and so far, no problem!?!

I must agree with AJC about the radio. Whereas I rarely listen to AM (read "never") I think most of the radio settings suck badly! I get poor reception on all modes, at least occasionally. Local FM is particularly bad. I gave up a Lexus RX450H and never had this media problem. I haven't reported it to service yet, so I hope when I do they will be able to make it better.

I have had (both past and present) a few minor issues, mostly resolved, and a few features I hoped would be there.

BTW - has anyone else noticed that if yourfob should remain in the car after you get out, the car will lock as usual, but will unlock to anyone's touch of the handles? Seems like an invitation to theft! Most cars in the MS class will not allow you to lock the key in the car.

winfriedwilcke | April 17, 2013

MS 85kWh , updated 4.3 two nights ago, no problems. Then updated to 4.4 last night, no problems. I can't tell from the release notes or from using the car what differentiates 4.3 from 4.4

I wish the update available message would state which software version is about to be installed!! Nice to look before one jumps...

BYT | April 17, 2013

I wanted to update that I did go ahead and run the 4.4 update without any negative events. So far so good. The only issue I have is the door popped open when I put my Model S in Park. I had to catch the door before it hit the car next to me.

Mel. | April 17, 2013

If you have a problem with AM \FM, why do you not just tune in your stations on TuneIn? Have you tried TuneIn?

NKYTA | April 17, 2013

Updated to 4.4 yesterday, no new problems on P85. Still having the issues with the walk-away door locks and auto-extend handles. Not a huge issue.

rd2 | April 17, 2013

4.4 last night . no issues. :)

Lush1 | April 17, 2013

My S 60 came in February with 4.2. I've gotten 4.3 and 4.4 with no problems and now I have the timed charging option, which is very nice.

Brian H | April 17, 2013

When it really becomes "timed" (duration, finishing) instead of start time only -- it will be even nicer.

JimBl | April 17, 2013

I updated to 4.4 last night. As with all previous updates I lost my settings for mirrors when car is in reverse. I have mine set to look down at the curb. every update has set them the same as in drive mode. Has anyone else had this problem?

Other than that issue. no problems.

skymaster | April 17, 2013

4.4 last night, no issues. Every day that passes, I am becoming more and more hopelessly addicted to driving my model S.

teslabruin | April 17, 2013

The exact same thing happened to me as did happen with nvjx

" updated to 4.4 (1.31.11) from 4.3 (.40) a little while ago and about 2 hours after starting the update there was a message on the screen "update failed" and the car refused to lock until I turned off "Auto Present Handles" in the settings. Service is supposed to push the update again later"

they tried sending me the update again and, once again it did not complete the update and the car would not stay locked. I then went to the service center who told me it has to be fixed remotely from tesla support and they put a work order in. The service center also told me they have seen this with a few others.

Hopefully it will get fixed from the mothership within the next couple days, until then I just turn off auto lock and auto present door handle. and use the key fob to lock the car

ziggy | April 17, 2013

4.4 updated.. could not wait to update at 2:00am so I set it to 9:00am while it sat in the parking lot and I was in the office working.. how is that for flying without a net!

Eyal | April 17, 2013

Does anyone notice a wire/electric fire smell after the update?


oakport | April 17, 2013

Thanks, Mel for your response. I have used TuneIn but I didn't' think about using it for local stations.

I upgraded to 4.4 last night and, as with the previous two upgrades, no problems.