Forums

"Auto High Beams" no longer an optional feature?

"Auto High Beams" no longer an optional feature?

Just got the latest software update - 32.2 - and after driving I noticed that the "Auto High Beams" were turned back on. I actually disabled this previously since I live in a neighborhood with road lights every other section of road, and found they just constantly were going on and off which was annoying - and its no problem for me to just manually turn on/off high beams.

Looked in settings today and there's no longer a setting to disable auto-high beams. Anyone else notice this, or find that they hid that option elsewhere now?

Complete side note - dropped the car off for unrelated service this morning, and JUST got the note saying my 14 day trial of EAP started this morning - my scheduled pickup right now is 9/6 at the earliest since its going to body shop for paint correction so it looks like I'm going to miss that EAP trial everyone is talking about, bummer! Service didn't even know that was coming out so they were no help in putting that trial on "pause". The guy ahead of me got the last Tesla loaner they had (I actually got there first, but he was right behind me so I held the door to let him in, shows me for being polite) - so they ended up giving me a new Infiniti QX70 rental. If you asked me last week I'd say that's a pretty solid loaner, but does it feel like a POS after the 3 :)

jamespompi | August 28, 2018

I thought I read that it was moved to the quick control screen? I haven't received 32.2 yet so i'm not totally sure. I agree that it turns on and off too frequently, but what really made me disable it was because it wont go on high beams on my street even if I push the stalk forward. I submitted a bug for it.

jon.simonsen | August 28, 2018

I just noticed last night it was moved to the left stalk. When enabled an "A" in a headlight icon will appear above the speed.

gbb0131 | August 28, 2018

Yep... on the stalk on my 32.2

Chnowak | August 28, 2018

Turning the feature on/off is on the left stalk, but I was looking at completely disabling it. As James mentioned pressing the stalk forward will just turn the feature on/off but no way to turn on the brights if the auto doesn’t turn them on.

emf4dgs | August 28, 2018

I read somewhere that the 32.2 update moved auto high beam enable/disable to a Settings menu, or a different Settings menu. Not near my car at the moment, so can't check.

gundarx | August 28, 2018

@Chnowak you should be able to disable it, but it's been moved a screen deeper. I believe in Settings -> Lights -> icon on top right

The_Flash | August 28, 2018

yup. its under Light menu and then click on the Settings on the top right..

Chnowak | August 28, 2018

@gundarx & @sethbola - thanks for the info. I'll check there when I get the car back next week. Thanks!