Forums

Browser error logging into Youtube

Browser error logging into Youtube

New M3P owner. I'm getting browser error when I try logging in on Youtube under Entertainment. Similarly, I get same error trying to log into my Google account via the web browser. Read somewhere there might be an expired TLS certificate on some new car/deliveries?? How do I fix this and get logged into Youtube?

Lonestar10_1999 | December 22, 2019

Browse to

Plex.tv

Then select “sign in with Google”. You don’t need a Plex account to do this. Once you are signed in, you can browse directly to Google and retrieve email, or go to YouTube from the M3 Theatre and you will stay logged in with Google.

normanrindom | December 23, 2019

Great advice! Worked perfectly!
Thank you!

Lonestar10_1999 | December 23, 2019

You are very welcome. This forum shines when owners help one another with tips and practical advice. So much better than incessant arguing with Fish.

Btw, I scheduled a service appointment when I couldn’t sign in to Google but I canceled after learning this work around.

Timhack | December 24, 2019

Just worked for me as well.. is there a way to update Tesla Service to let them know? I was just on a chat with them and they just suggested to do the double button reboot..

Christopher.Neal | March 2, 2020

What if I have a Plex account associated with my gmail...?

Christopher.Neal | March 2, 2020

Disregard I linked my Plex to my Google acct and was able to use this method!